Post Reply

why is the battery charge current not detected?

11th May 2014, 01:48 AM   |  #1  
OP Senior Member
Thanks Meter: 0
 
149 posts
Join Date:Joined: Jan 2012
i'm using a Note 3 on stock 4.4.2, rooted. tried different battery reading apps (e.g. CurrentWidget) but it always gives me 0mA when charging.

this is unlike my previous S4, where it can give me the precise readings (but of course not as accurate as a real multimeter).

any idea how i can fix this?

Thank you.!
15th May 2014, 01:51 PM   |  #2  
OP Senior Member
Thanks Meter: 0
 
149 posts
Join Date:Joined: Jan 2012
could someone please help me?
15th May 2014, 04:23 PM   |  #3  
Senior Member
Thanks Meter: 530
 
2,761 posts
Join Date:Joined: May 2010
Donate to Me
More
Might try this?

http://forum.xda-developers.com/xpos...itkat-t2519744
16th May 2014, 09:29 AM   |  #4  
OP Senior Member
Thanks Meter: 0
 
149 posts
Join Date:Joined: Jan 2012
installed and activated - no luck. CurrentWidget still shows "1mA" when it's charging.
16th May 2014, 10:49 PM   |  #5  
Junior Member
Thanks Meter: 2
 
18 posts
Join Date:Joined: Jan 2013
Quote:
Originally Posted by dylansmith

installed and activated - no luck. CurrentWidget still shows "1mA" when it's charging.

Try battery monitor.
17th May 2014, 04:26 AM   |  #6  
OP Senior Member
Thanks Meter: 0
 
149 posts
Join Date:Joined: Jan 2012
Quote:
Originally Posted by Arucarde

Try battery monitor.

same results.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Android Q&A, Help & Troubleshooting by ThreadRank