Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,778,633 Members 37,534 Now Online
XDA Developers Android and Mobile Development Forum

Album app not updating?

Tip us?
 
Herr Noobien
Old
#1  
Member - OP
Thanks Meter 2
Posts: 89
Join Date: Apr 2010
Location: Perth
Default Album app not updating?

Hi everyone, I just noticed today that my Album app doesn't seem to want to update to the latest version? Mine is stuck on 5.4.A.0.24 even though I know that the latest version is 6.0.A.0.26. I can't seem to update it through the update center, even though it still shows updates for Walkman and Movies. Is it just not working for me at the moment, or is it a problem with the servers?

Thanks!
 
dany20mh
Old
#2  
Senior Member
Thanks Meter 54
Posts: 304
Join Date: Apr 2009
I got the update in my first time, but when I had a factory reset, I never got it anymore.

Head here to get it manually :

http://www.xperiablog.net/2014/04/23...eria-handsets/
 
Herr Noobien
Old
#3  
Member - OP
Thanks Meter 2
Posts: 89
Join Date: Apr 2010
Location: Perth
Quote:
Originally Posted by dany20mh View Post
I got the update in my first time, but when I had a factory reset, I never got it anymore.

Head here to get it manually :

http://www.xperiablog.net/2014/04/23...eria-handsets/
Thanks for the link!
Oddly enough you're describing the exact same problem I'm having: the app doesn't update after a factory reset. Any ideas as to why this happens? The odd thing is that the walkman and movie apps update normally
 
dany20mh
Old
#4  
Senior Member
Thanks Meter 54
Posts: 304
Join Date: Apr 2009
I don't know why, after I read this, I thought I got the update and when I checked it I saw I didn't and just install them manually...
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes