Post Reply

Unsuccessful Root of HTC One M7 Need Advice

OP pbyers

17th May 2014, 07:04 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Jan 2012
I have a Tmobile HTC One M7 that I paid $300 for. It was awesome! However, I wanted to root it. So I successfully unlocked the bootloader, installed TWRP and then proceeded to attempt to root. Something went wrong and now this thing is useless! I cannot tell you where it went wrong because when the first sign of trouble appeared I started doing all kinds of **** to try and fix it, none of which worked and I have lost track of what I did in the process of trying to root and then subsequently trying to fix. I know there were some wipe cache, wipe dalvik cache, install zip from SD, I may have even tried to flash a custom ROM without the thing being rooted. I have been reading for days, trying this, trying that to no avail. The phone is brand new, without a scratch. It will power up like normal, but when it gets to the lock screen where you swipe the little lock in the bottom tray to use the phone it will not respond at all! It recognizes the network because it is displayed in the notifications bar up top, it can see the signal strength, it knows what time it is, it knows what the date is, but it will not get past the damn lock screen. ADB sideload works. I was able to push a zip and flashed it, even said android is upgrading when I rebooted, but it did not solve my problem. It will not power off, but when I hold the power button down, to turn it off the back arrow < and home symbol flash and after about 10 seconds a dialog box pops up that says to restart your phone continue to press and hold the power button and starts a countdown. Once the countdown gets to zero it restarts. If I hold the volume down button while doing this it will go into the boatloader and I can get into recovery. Apparently there is no backup to restore because when I try a restore I get the same exact same thing. I thought I had done one, I must have erased it somehow. I have been trying to resolve this for weeks now and am at my wits end. Any suggestions please !?!? Will anyone on this forum take it if I ship to them and fix for a fee? Otherwise this things going in the trash.
Last edited by pbyers; 17th May 2014 at 07:14 AM. Reason: typos
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Questions and Answers by ThreadRank