CyanogenMod 12.1 for YU Yureka

YU Yureka recently received an official Cyanogen OS 12S update. If you prefer to use a newer revision of … more

Open War for Open Android: Antitrust for Cyanogen?

Android and openness is something we talk about all the time, but the recent … more

What Do You Do with All of Your Old Photos?

Smartphone cameras have advanced so tremendously over the past few years that they have … more

Diving into the April 2015 Material Design Update

Before the release of Android 5.0 Lollipop, the Holo Design guidelines served as the … more
Post Reply Subscribe to Thread Email Thread

[Q] No.1 n3 bricked

24th January 2014, 02:08 PM |#1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Apr 2012
Hello,
I have a no.1 n3, from 1 month.
And yesterday, I could not manage to lit. no boot, no cwm, no load ...
it is simply detected as' mtk usb.
so I tried to flash with those below:
needrom no.1 n3 (11/26/2013)

But "FlashTools" tells me the following error:

Properties usb deView:


I never flashed a rom before, it crashed by himself

Thank you in advance for the help



I'm french and my english is a little bad (as the no.1 )
Last edited by alienware62; 24th January 2014 at 02:19 PM.
 
 
24th January 2014, 02:25 PM |#2  
Junior Member
Thanks Meter: 13
 
22 posts
Join Date:Joined: Nov 2013
So sad, may god bless u...
24th January 2014, 05:54 PM |#3  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Apr 2012
Quote:
Originally Posted by chinamen888

So sad, may god bless u...

Android god then...
25th January 2014, 06:48 PM |#4  
skysauger's Avatar
Junior Member
Thanks Meter: 1
 
9 posts
Join Date:Joined: Jan 2014
Other Version of flashtool
V.5 is good

Gesendet von meinem SM-N9006 mit Tapatalk
25th January 2014, 07:46 PM |#5  
Junior Member
Thanks Meter: 5
 
27 posts
Join Date:Joined: Mar 2013
Wink hello
http://www.needrom.com/mobile/no-1-n3/
this a rom for your phone try to flash it with tis
25th January 2014, 07:53 PM |#6  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Apr 2012
This is mt6589 ....
V.5 is not compatible --"
25th January 2014, 08:33 PM |#7  
skysauger's Avatar
Junior Member
Thanks Meter: 1
 
9 posts
Join Date:Joined: Jan 2014
I Flash my no. 1n3 whith Version 5 .I
Flash The hdc 1:1 Rom From needrom It's very Fine ,better als Original Rom

Gesendet von meinem SM-N9006 mit Tapatalk
Last edited by skysauger; 25th January 2014 at 09:10 PM.
25th January 2014, 11:10 PM |#8  
Junior Member
Thanks Meter: 5
 
27 posts
Join Date:Joined: Mar 2013
Quote:
Originally Posted by skysauger

I Flash my no. 1n3 whith Version 5 .I
Flash The hdc 1:1 Rom From needrom It's very Fine ,better als Original Rom

Gesendet von meinem SM-N9006 mit Tapatalk

oookkk nice job
17th May 2014, 07:17 AM |#9  
Member
Thanks Meter: 1
 
43 posts
Join Date:Joined: May 2007
Hi,

I have exactly the same problem... Do you resolved your issue??? Do you have flashing with a HDC rom?

Thx in advance

Diablo
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes