Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Recovery mode not working

OP jakobeisawesome

16th May 2014, 09:34 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: May 2014
So long story short I think I messed up recovery mode for my phone by downloading the cwm without using FreeGee. Ive done a stock reflash many times and yet it always gives me the red triangle "!" when im rooted and use the touch recovery, or when im unrooted and do the button combination it gives me a blank screen with a glowing led after the lg logo pops up a few times.

This is the last stock rom I used (v10p): http://lg.storagecow.eu/?page_id=10
and this is the root im using: https://www.youtube.com/watch?v=QCBLOhWavT0

Also I'd like to note that I cant get the stock fastboot to work, it just does the black screen plus led light
Last edited by jakobeisawesome; 16th May 2014 at 09:41 PM.
17th May 2014, 08:44 AM   |  #2  
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: May 2014
I got it! after I change my root to Kingo and then made sure I did the steps right for Freegee I got it, . Just wanted to update if someone gets this issue
17th May 2014, 01:23 PM   |  #3  
abumy's Avatar
Senior Member
Thanks Meter: 51
 
326 posts
Join Date:Joined: Mar 2014
Out of curiosity, how did you get out of ftm mode?

Sent from my LG-E980 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes