Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,785,741 Members 47,154 Now Online
XDA Developers Android and Mobile Development Forum

Recovery mode not working

Tip us?
 
jakobeisawesome
Old
(Last edited by jakobeisawesome; 16th May 2014 at 08:41 PM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 9
Join Date: May 2014
Default Recovery mode not working

So long story short I think I messed up recovery mode for my phone by downloading the cwm without using FreeGee. Ive done a stock reflash many times and yet it always gives me the red triangle "!" when im rooted and use the touch recovery, or when im unrooted and do the button combination it gives me a blank screen with a glowing led after the lg logo pops up a few times.

This is the last stock rom I used (v10p): http://lg.storagecow.eu/?page_id=10
and this is the root im using: https://www.youtube.com/watch?v=QCBLOhWavT0

Also I'd like to note that I cant get the stock fastboot to work, it just does the black screen plus led light
 
jakobeisawesome
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 9
Join Date: May 2014
I got it! after I change my root to Kingo and then made sure I did the steps right for Freegee I got it, . Just wanted to update if someone gets this issue
 
abumy
Old
#3  
abumy's Avatar
Senior Member
Thanks Meter 47
Posts: 285
Join Date: Mar 2014
Out of curiosity, how did you get out of ftm mode?

Sent from my LG-E980 using XDA Premium 4 mobile app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes