Post Reply

[Q] Sprint Galaxy S3, Trying to flash Stock ROM, ODIN 3.07, Stuck on sbl2.mbn

OP dcbstudios

28th January 2014, 06:49 AM   |  #11  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Jan 2014
Thumbs up
IT PASSED!

To be clear for people that have this same problem in the future...

  • Uninstall Kies, if you have it
  • Run a registry cleaner, I used CCleaner
  • Install Samsung Galaxy USB Drivers through SGS3 Toolkit
  • Use Odin 1.87 in Admin
  • Use MK3 tar in PDA section, leave auto reboot and reset time
  • Use original or I'm assuming Samsung USB cable
  • If one port doesnt work, try another USB port

Thank you everyone for your input and help, folks like you make this site worth using.
28th January 2014, 06:56 AM   |  #12  
Jessooca's Avatar
Senior Member
Flag Redwood City, CA
Thanks Meter: 350
 
480 posts
Join Date:Joined: Jun 2011
More
Glad I could be of some help and you're back up and running!

Sent from my SPH-L710 using xda app-developers app
16th May 2014, 03:27 PM   |  #13  
Junior Member
Thanks Meter: 1
 
2 posts
Join Date:Joined: May 2014
Post Still having the same problem!!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> L710VPUCMK3_L710SPRCMK3_L710VPUCMK3_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/005> Odin v.3 engine (ID:5)..
<ID:0/005> File analysis..
<ID:0/005> SetupConnection..
<ID:0/005> Initialzation..
<ID:0/005> Get PIT for mapping..
<ID:0/005> Firmware update start..
<ID:0/005> sbl2.mbn
<ID:0/005> NAND Write Start!!
<ID:0/005> sbl3.mbn
<ID:0/005> aboot.mbn
<ID:0/005>
<ID:0/005> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)
Attached Thumbnails
Click image for larger version

Name:	driv.png
Views:	23
Size:	8.0 KB
ID:	2747035  
16th May 2014, 10:19 PM   |  #14  
roirraW "edor" ehT's Avatar
Senior Member
Flag Columbus, OH
Thanks Meter: 1,754
 
3,385 posts
Join Date:Joined: May 2010
More
Did you follow the instructions two posts before yours?

Sent from my Sprint Samsung Galaxy SIII with M.O.A.R. v9.0, dkp kernel dated 3/20/2014 and TWRP v2.7.0.0.
17th May 2014, 03:29 PM   |  #15  
Junior Member
Thanks Meter: 1
 
2 posts
Join Date:Joined: May 2014
FUNNY!!!!

someone tell me im using the wrong Soft because my phone is "BLUE"...??? i so i tried this one

L710VPUDND8_L710SPRDND8_SPR.zip

and it works...
The Following User Says Thank You to nicior For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes