Post Reply

[Q] Unable to update OTA

OP Morpheus273

8th May 2014, 06:31 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: May 2014
I rooted my Samsung Galaxy S2 GT-I9100 with the 4.0-BETA4-20140128 ROM and 4.4.2-20140105 GApps couple of months back. Now the Paranoid interface shows me an outdated prompt and presents a list of stable and BETA ROMs. I tried downloading 4.2-BETA3 and it starts the downloading process. But in next few minutes it either shows a download termination or shows a download complete with a checksum error.

Since, I use a reliable broadband connection which does not break in between downloads, I am unsure of what could be the reason.

Do I need to follow a sequence of setup procedure before I can start downloading the ROM? I do not wish to wipe clean my rooted S2 for installing the ROM from scratch.

Please let me know if I am missing something. The BETA ROM has started giving me issues now.

Thanks.
8th May 2014, 02:00 PM   |  #2  
Pirateghost's Avatar
Recognized Developer
Thanks Meter: 7,888
 
10,862 posts
Join Date:Joined: Jul 2010
Donate to Me
More
Just download manually. Your device is not supported by the paranoid android team but by the legacy team. Files are hosted on goo and shared box hosting

Sent from my Nexus 5
17th May 2014, 04:11 PM   |  #3  
Pirateghost's Avatar
Recognized Developer
Thanks Meter: 7,888
 
10,862 posts
Join Date:Joined: Jul 2010
Donate to Me
More
Quote:
Originally Posted by Albert.Rr

Same problem here

You just quoted my post. You had to have seen my solution....

We don't take care of legacy devices. I am responsible for http://paranoidandroid.co. that's the only place I can accept bug reports on.

Sent from my Nexus 5
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Paranoid Android Q&A by ThreadRank