Post Reply

[Q] Wifi Problem

16th May 2014, 05:48 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Jan 2014
I just flash Jarvis Kernel v2.2 on Hyperion 9 Rev 3. After flash i can connect to any wifi although i can see wifi network in wifi setting.

I find some suggest to fix this problem but it not work.
I change Permission of wifi folder and wp_supplicant.conf



But after reboot it become



Some one help me please!
Attached Thumbnails
Click image for larger version

Name:	SC20140516-110949.png
Views:	582
Size:	76.4 KB
ID:	2746415   Click image for larger version

Name:	SC20140516-110958.png
Views:	570
Size:	72.8 KB
ID:	2746416   Click image for larger version

Name:	SC20140516-111001.png
Views:	565
Size:	72.6 KB
ID:	2746417   Click image for larger version

Name:	SC20140516-111015.png
Views:	579
Size:	76.2 KB
ID:	2746418  
16th May 2014, 09:28 AM   |  #2  
Lemon_Lime`s's Avatar
Senior Member
Thanks Meter: 36
 
199 posts
Join Date:Joined: Jan 2014
More
There are nothing wrong with u wifi folder . Wifi folder will always set it permission to rwxrwxrwx by default .
You just need flash wifi fixer .
There are many wifi fixer in this forum somewhere has been post or u can ask @marcussmith2626 for wifi fixer .

Sent from tapatalk using smartphone
The Following User Says Thank You to Lemon_Lime`s For This Useful Post: [ View ]
16th May 2014, 09:51 AM   |  #3  
marcussmith2626's Avatar
Recognized Contributor
Flag London
Thanks Meter: 2,417
 
4,462 posts
Join Date:Joined: Jul 2012
Quote:
Originally Posted by HDinc

I just flash Jarvis Kernel v2.2 on Hyperion 9 Rev 3. After flash i can connect to any wifi although i can see wifi network in wifi setting.

I find some suggest to fix this problem but it not work.


Some one help me please!

why would you change wifi permissions to that?

How they are after reboot is correct - the file and folder should be rwxrwxrwx - anything else you are risking it saying error when you turn on wifi

because you are seeing wifi networks its unlikely you are using the wrong wifi driver as that would mean it would just say scanning and not show wifi networks

I assume you can select a wifi network and enter in the key
I will also assume that you are actually entering the correct wifi key

I will alsso assume that it gets stuck obtaining ip address

Therefore you have six choices

1 - To reflah the kernel
2 - To change kernels and see if that makes any difference
3 - To set a static ip address to see if its a dhcp problem (you can get ip address details from the router settings or a computer connected to the network)
4 - Remove droidwall if you have it
5 - Change the permissions of system/etc/dhcpcd/dhcp-run-hooks to rwxrwxrwx (turn wifi off then back on again)
6 - Delete the file data/misc/dhcp/dhcp_list (then restart phone)
Last edited by marcussmith2626; 16th May 2014 at 10:00 AM.
The Following User Says Thank You to marcussmith2626 For This Useful Post: [ View ]
17th May 2014, 04:32 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by marcussmith2626

why would you change wifi permissions to that?

How they are after reboot is correct - the file and folder should be rwxrwxrwx - anything else you are risking it saying error when you turn on wifi

because you are seeing wifi networks its unlikely you are using the wrong wifi driver as that would mean it would just say scanning and not show wifi networks

I assume you can select a wifi network and enter in the key
I will also assume that you are actually entering the correct wifi key

I will alsso assume that it gets stuck obtaining ip address

Therefore you have six choices

1 - To reflah the kernel
2 - To change kernels and see if that makes any difference
3 - To set a static ip address to see if its a dhcp problem (you can get ip address details from the router settings or a computer connected to the network)
4 - Remove droidwall if you have it
5 - Change the permissions of system/etc/dhcpcd/dhcp-run-hooks to rwxrwxrwx (turn wifi off then back on again)
6 - Delete the file data/misc/dhcp/dhcp_list (then restart phone)

Thanks so much. I had reflash hell_lock #50 kernel and now everything working fine
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Y GT-S5360 Q&A, Help & Troubleshooting by ThreadRank