FORUMS

CloudPlayer: DIY HiFi Music Streaming Solution

In our Helpful Guide to Music Streaming Services, we mentioned several different services … more

Optimize Battery Life with This Useful App

Battery life is an important aspect of your smartphone, especially if you use it for more … more

The OnePlus 2 & The Year of Smartphone Compromises

We are very close to entering the last third of 2015, and we have now seen many of … more

OnePlus 2 Teardown, Major Android Vulnerability – XDA TV

The OnePlus 2 has been officially released. That and much more news is … more

Flash on KitKat/GS5

71 posts
Thanks Meter: 6
 
By didureboot, Member on 17th April 2014, 07:03 AM
Post Reply Subscribe to Thread Email Thread
25th April 2014, 04:14 PM |#11  
kprice8's Avatar
Senior Member
Flag Lansing MI
Thanks Meter: 263
 
More
Just tried this, Puffin and other Flash Browsers for S5, and was told that due to KitKat restrictions it was no longer possible for flash to be emulated on cloud and used on KitKat.
 
 
13th May 2014, 04:49 AM |#12  
Senior Member
Flag Dallas,Texas
Thanks Meter: 216
 
More
It works
Last edited by eortizr; 13th May 2014 at 04:55 AM.
13th May 2014, 12:19 PM |#13  
kprice8's Avatar
Senior Member
Flag Lansing MI
Thanks Meter: 263
 
More
Quote:
Originally Posted by eortizr

It works

Cannot confirm it working on VZW GS5.
14th May 2014, 02:48 AM |#14  
elliwigy's Avatar
Senior Member
Flag Phoenix
Thanks Meter: 2,693
 
Donate to Me
More
Quote:
Originally Posted by kprice8

Just tried this, Puffin and other Flash Browsers for S5, and was told that due to KitKat restrictions it was no longer possible for flash to be emulated on cloud and used on KitKat.

of course theyll say that.. technically its not supported but theres always a way.. its working for others including myself.. i just sideload the last android flash apk n use dolphin n if for some reason it wont run i switch to desktop mode.. if its not working for you then youre doing something wrong. you cant confirm its not working on vzw s5 when clearly it is for others

Sent from my SM-G900V using XDA Premium HD app
15th May 2014, 03:41 PM |#15  
kprice8's Avatar
Senior Member
Flag Lansing MI
Thanks Meter: 263
 
More
Quote:
Originally Posted by elliwigy

of course theyll say that.. technically its not supported but theres always a way.. its working for others including myself.. i just sideload the last android flash apk n use dolphin n if for some reason it wont run i switch to desktop mode.. if its not working for you then youre doing something wrong. you cant confirm its not working on vzw s5 when clearly it is for others

Sent from my SM-G900V using XDA Premium HD app

I retract my previous post, after hunting down the .apk and installed it, I am now able to have Flash on Puffin(I own the full version). Thanks!
16th May 2014, 04:31 AM |#16  
Junior Member
Thanks Meter: 6
 
More
Quote:
Originally Posted by kprice8

I retract my previous post, after hunting down the .apk and installed it, I am now able to have Flash on Puffin(I own the full version). Thanks!

Link in post #1 and the latest versino of Firefox from the Play Store works for me on my rooted DevEd VZW S5, thanks!
16th May 2014, 02:03 PM |#17  
kprice8's Avatar
Senior Member
Flag Lansing MI
Thanks Meter: 263
 
More
Quote:
Originally Posted by KarlStyles

Link in post #1 and the latest versino of Firefox from the Play Store works for me on my rooted DevEd VZW S5, thanks!

I was unable to get it to work in Firefox, was there something I needed to do once it was installed IN firefox to get it to work?
16th May 2014, 02:42 PM |#18  
Junior Member
Thanks Meter: 6
 
More
Quote:
Originally Posted by kprice8

I was unable to get it to work in Firefox, was there something I needed to do once it was installed IN firefox to get it to work?

I checked request desktop site, and then in settings under display I switched plugins to enabled.
16th May 2014, 02:57 PM |#19  
kprice8's Avatar
Senior Member
Flag Lansing MI
Thanks Meter: 263
 
More
Quote:
Originally Posted by KarlStyles

I checked request desktop site, and then in settings under display I switched plugins to enabled.

Now see, I tried that, and it wouldn't work. I installed it right, it works fine on Puffin, but for some reason Firefox hates me.
17th May 2014, 07:50 PM |#20  
haza12d's Avatar
Senior Member
Gotham
Thanks Meter: 80
 
More
Thanks!
Last edited by haza12d; 17th May 2014 at 08:35 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes