Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,742,296 Members 53,177 Now Online
XDA Developers Android and Mobile Development Forum

[q] usb cable not charging !

Tip us?
 
mohdr47r6
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Oct 2013
Default [q] usb cable not charging !

when i plug in any cable to my note 3 the device not charging but pops up a message in the status bar says ' the usb connector connected ' and when i plug off the usb also pops up a message says ' the usb connector disconnected ' .

( i always use the original usb + original plug )

my phone was on a custom recovery and custom kernal , but i get back to the stock recovery and stock kernal + the stock rom which is 4.4.2 kitkat rom

i tried 3 deferent 3.0 usb cables / and tried a 2.0 cable

and when i connect the device to the pc , the pc does not recognize to the device

i wipe the cache + dalvik cache and factory reset + wipe the data

and i turned off the device and plugged in the usb , just the battery icon appear and disappear continuously


and still not charging !!



so ... any one can help me ?
 
mohdr47r6
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Oct 2013
Default any one ??

??
 
alex00006
Old
#3  
alex00006's Avatar
Member
Thanks Meter 31
Posts: 71
Join Date: Feb 2013
Location: Gotvand
Quote:
Originally Posted by mohdr47r6 View Post
when i plug in any cable to my note 3 the device not charging but pops up a message in the status bar says ' the usb connector connected ' and when i plug off the usb also pops up a message says ' the usb connector disconnected ' .

( i always use the original usb + original plug )

my phone was on a custom recovery and custom kernal , but i get back to the stock recovery and stock kernal + the stock rom which is 4.4.2 kitkat rom

i tried 3 deferent 3.0 usb cables / and tried a 2.0 cable

and when i connect the device to the pc , the pc does not recognize to the device

i wipe the cache + dalvik cache and factory reset + wipe the data

and i turned off the device and plugged in the usb , just the battery icon appear and disappear continuously


and still not charging !!



so ... any one can help me ?
Use the Nokia cables
 
mohdr47r6
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Oct 2013
Default tryed it and still with the same problem

Quote:
Originally Posted by alex00006 View Post
Use the Nokia cables


tryed it and still with the same problem !
 
nicholaschum
Old
#5  
nicholaschum's Avatar
Senior Member
Thanks Meter 940
Posts: 1,423
Join Date: Feb 2011
Location: Hong Kong (Toronto, ON)

 
DONATE TO ME
Quote:
Originally Posted by mohdr47r6 View Post
tryed it and still with the same problem !
Have no idea what Nokia cables have to do with this.

If you flashed stock everything and it still doesn't work, you should get it warrantied, but your KNOX is voided...
Problem with ROMs? Try this. Still no? Ask me on Google+!
Root/TWRP/Kernel/ROM/Downgradable and KNOX 0x0 on N900W8? My guide.

Phone: Note 3 - Rogers SM-N900W8
Temasek UO v119 w/ ke. v3.86, TWRP 2.7.1, NA2 BL, NB7 Modem, KNOX 0x0

Tablet: Nexus 7 (2012)
PA 4.2 Beta 2, TWRP 2.7, Multiboot - UbTouch, Ub13.10, PA, CM11

Note 3 ◆ Xperia Tab P ◆ Nexus 7 ◆ Note II LTE ◆ S III LTE ◆ One X ◆ Note I ◆ Galaxy Nexus ◆ S II LTE ◆ S II


The Following User Says Thank You to nicholaschum For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes