Post Reply

Device not mounting anywhere.. Please help.

OP mikhol

17th May 2014, 06:53 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
15 posts
Join Date:Joined: May 2014
More
Earlier I was trying to "S-OFF" my device so I can rewrite my "SuperCID" so I can update my Hboot to 2.15 and somewhere along that process i've managed to seriously screw my phone over.
Currently, my phone is unable to be mounted anywhere... My phone is without a ROM, so all i've got access to is the bootloader screen, and TWRP v2.7. And mounting my device in recovery mode does not work.

I know this was completely stupid of me, and that i've might have made my phone into a pretty expensive paper weight. But any help at all would greatly appreciated. Thanks all.
17th May 2014, 08:05 PM   |  #2  
Mr Hofs's Avatar
Recognized Contributor / Themer
Thanks Meter: 8,665
 
14,117 posts
Join Date:Joined: Sep 2011
Donate to Me
2.15 does not exist on the HTC one X international ! So my guess is you have the EVITA dual core model !

Sent from my HTC One X using XDA Premium 4 mobile app
17th May 2014, 09:02 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
15 posts
Join Date:Joined: May 2014
More
Quote:
Originally Posted by Mr Hofs

2.15 does not exist on the HTC one X international ! So my guess is you have the EVITA dual core model !

Sent from my HTC One X using XDA Premium 4 mobile app



Yes, sorry forgot to mention that. I do have the EVITA model.
So. I guess i'm on the wrong forum page.
However, thanks for the reply
17th May 2014, 09:18 PM   |  #4  
Mr Hofs's Avatar
Recognized Contributor / Themer
Thanks Meter: 8,665
 
14,117 posts
Join Date:Joined: Sep 2011
Donate to Me
No problem

Sent from my HTC One X using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes