5,814,720 Members 52,499 Now Online
XDA Developers Android and Mobile Development Forum

How to disable auto MMS switch ?

Tip us?
 
GalaxySIIII
Old
#1  
GalaxySIIII's Avatar
Senior Member - OP
Thanks Meter 59
Posts: 938
Join Date: May 2013
Default How to disable auto MMS switch ?

Hey guys
I obviously know what is going on I solved this problem on my G2 but when I tried allow long sms .apk on LG 180L it just wont work .. looks like it is just for G2 ?
is there any alternative apk to disable MMS switch while texting SMS ?
thnx
Vivo X3S (mine)
LG F320S (SOLD!)
LG F180S (GF's)
SmartAss®
 
kt-Froggy
Old
#2  
Senior Member
Thanks Meter 601
Posts: 1,305
Join Date: Sep 2012
Location: YVR
Are you rooted? Are you using Xposed? There is a module "Disable SMS to MMS Conversion" that you could try. It references Samsung ROMs in the description, but doesn't say it's for Samsung only. Sorry, I haven't tried it myself (as I never had this problem), so can't say anything from my own experience...
Optimus G F180S, VDT V23 (KK 4.4.2)
Galaxy S5, rooted stock 4.4.2
Venue 8, rooted stock 4.4.2

To whom it may concern: STOP nagging about pressing the freakin' Thanks button!!! It is rude, stupid, and annoying as hell. I am not an idiot who needs a huge in-my-face reminder to press it, and I will press it when I feel thankful, not because you asked for it!
 
GalaxySIIII
Old
#3  
GalaxySIIII's Avatar
Senior Member - OP
Thanks Meter 59
Posts: 938
Join Date: May 2013
Quote:
Originally Posted by kt-Froggy View Post
Are you rooted? Are you using Xposed? There is a module "Disable SMS to MMS Conversion" that you could try. It references Samsung ROMs in the description, but doesn't say it's for Samsung only. Sorry, I haven't tried it myself (as I never had this problem), so can't say anything from my own experience...
ive installed go sms pro .. solved
Vivo X3S (mine)
LG F320S (SOLD!)
LG F180S (GF's)
SmartAss®
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes