FORUMS

Top Forum Discussions

Need help ! Unusual problem - CWM and ROM

178 posts
Thanks Meter: 62
 
By Snip3rPolska, Senior Member on 14th May 2014, 03:34 PM
Post Reply Subscribe to Thread Email Thread
17th May 2014, 04:28 PM |#11  
SuperSkill's Avatar
Senior Member
Flag Kristiansand
Thanks Meter: 1,159
 
More
You are sure you have the driver installed?
 
 
17th May 2014, 06:35 PM |#12  
pancepaki's Avatar
Member
Flag skopje
Thanks Meter: 17
 
More
Phone
this tutorial work.
Code:
http://forum.xda-developers.com/showthread.php?t=2230679
maybe you this tutorial help.
Code:
http://forum.xda-developers.com/showthread.php?t=2660144
Code:
http://forum.xda-developers.com/showthread.php?t=2409308
The Following 2 Users Say Thank You to pancepaki For This Useful Post: [ View ]
17th May 2014, 10:55 PM |#13  
Snip3rPolska's Avatar
OP Senior Member
Flag Zawiercie
Thanks Meter: 62
 
More
Quote:
Originally Posted by pancepaki

this tutorial work.

Code:
http://forum.xda-developers.com/showthread.php?t=2230679
maybe you this tutorial help.
Code:
http://forum.xda-developers.com/showthread.php?t=2660144
Code:
http://forum.xda-developers.com/showthread.php?t=2409308

Man i'm f**ing love you philz touch-6.30.2-E610 cwm works perfect and restore of Lperia ROM was successful without problems.

Thanks a lot !
The Following User Says Thank You to Snip3rPolska For This Useful Post: [ View ]
17th May 2014, 10:58 PM |#14  
Snip3rPolska's Avatar
OP Senior Member
Flag Zawiercie
Thanks Meter: 62
 
More
ps. You can close the thread.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes