Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,732,073 Members 40,987 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Hard Bricked?

Tip us?
 
musiceas66
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Nov 2013
Unhappy [Q] Hard Bricked?

Alright, I've been working on trying to bring my SGH-I747 out of this perpetual black hole for two days and I'm running out of options. I was working with some Xposed modules, and recently installed Link2SD without issues. I was rebooting after installing new modules (before running any of them) that I downloaded from the Xposed Installer app. My phone shut down successfully, but then never turned back on.

I got extremely concerned because there should be no reason that it so suddenly decided to stop working so I tried to boot into both my CWM recovery and Download Mode. No luck. I would be really happy to see any kind of frozen boot screen, but unfortunately there is nothing. No combination of button pushing, battery removal, or charging (via usb or wall charger) has shown any sign of life except a red light that appears for about 60 seconds if I remove the battery and plug my phone into a charger. I really can't afford a new phone or JTAG so I've tried the SD card Hard Brick .img Restore from another thread with no luck. I'm running Windows 7 x64 and I've tried several different .img writers with similar results.

Any advice would be much appreciated!! Thanks in advance!!!
 
Larry2999
Old
#2  
Senior Member
Thanks Meter 74
Posts: 354
Join Date: Feb 2014
Location: Atlanta, GA
Quote:
Originally Posted by musiceas66 View Post
Alright, I've been working on trying to bring my SGH-I747 out of this perpetual black hole for two days and I'm running out of options. I was working with some Xposed modules, and recently installed Link2SD without issues. I was rebooting after installing new modules (before running any of them) that I downloaded from the Xposed Installer app. My phone shut down successfully, but then never turned back on.

I got extremely concerned because there should be no reason that it so suddenly decided to stop working so I tried to boot into both my CWM recovery and Download Mode. No luck. I would be really happy to see any kind of frozen boot screen, but unfortunately there is nothing. No combination of button pushing, battery removal, or charging (via usb or wall charger) has shown any sign of life except a red light that appears for about 60 seconds if I remove the battery and plug my phone into a charger. I really can't afford a new phone or JTAG so I've tried the SD card Hard Brick .img Restore from another thread with no luck. I'm running Windows 7 x64 and I've tried several different .img writers with similar results.

Any advice would be much appreciated!! Thanks in advance!!!
Have you tried using a jig to get into download mode? If that doesn't work, a JTag may be your only option to get the device back working as it does sound like a real hard brick.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes