FORUMS

Analysis & Opinion

OTA failing (root)

238 posts
Thanks Meter: 32
 
By hbt15, Senior Member on 17th May 2014, 09:39 PM
Post Reply Subscribe to Thread Email Thread
Hi All,

I have an M8 which is on stock carrier firmware but rooted and twrp installed.

Got a notification of an OTA update.

I installed the stock bootloader and re-locked it but the firmware update still 'red tirangles' about halfway through.

Any ideas? Thanks in advance all.

I'm on an Australian Telstra brand phone with FW 1.12.841.17 and the OTA is for 1.54.841.8
 
 
17th May 2014, 11:00 PM |#2  
Member
Thanks Meter: 14
 
More
You need to have the stock recovery. I was able to get my OTA being rooted and unlocked, I had to have the stock recovery for it to work.
18th May 2014, 01:04 AM |#3  
OP Senior Member
Thanks Meter: 32
 
More
Oh dear. I meant I have the stock recovery. Sorry. Just came off night shift and got the 2 mixed up.
So yeah, reinstalled stock recovery and no good. Firmware update progress bar gets about halfway before going to the red triangle.

Sent from my HTC_0P6B using Tapatalk
18th May 2014, 04:38 AM |#4  
exad's Avatar
Senior Member
Flag Montreal
Thanks Meter: 1,474
 
Donate to Me
More
Quote:
Originally Posted by hbt15

Oh dear. I meant I have the stock recovery. Sorry. Just came off night shift and got the 2 mixed up.
So yeah, reinstalled stock recovery and no good. Firmware update progress bar gets about halfway before going to the red triangle.

Sent from my HTC_0P6B using Tapatalk

are you s-off?
18th May 2014, 04:43 AM |#5  
OP Senior Member
Thanks Meter: 32
 
More
Quote:
Originally Posted by exad

are you s-off?

Sure am.

Sent from my HTC_0P6B using Tapatalk
18th May 2014, 05:00 AM |#6  
exad's Avatar
Senior Member
Flag Montreal
Thanks Meter: 1,474
 
Donate to Me
More
Quote:
Originally Posted by hbt15

Sure am.

Sent from my HTC_0P6B using Tapatalk

I would try extracting the firmware.zip from the ota zip and flashing the firmware.zip entirely.

to flash the firmware.zip

boot to fastboot
fastboot oem rebootRUU
fastboot flash zip firmware.zip
wait until done
again
fastboot flash zip firmware.zip
fastboot reboot
then try flashing the ota again.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes