Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] xperia z2 connectivity issue with wifi router

OP adikhan

17th May 2014, 10:23 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: May 2014
i got xperia z2 yesterday ,my ist android phone .the only issue i am facing is that it doesnt connect to my wifi router. while all my other electronics are connected and working properly. i have tried restarting the phone and also the factory reset but it didnt work. i made hotshot on my iphone 5s and tried xperia z2 to connect with it and it did connect and worked perfectly fine. but with my home router it doesnt connect .so anyone has any idea what is the issue? is it phone issue or software bug? as i am very stressed
18th May 2014, 07:41 AM   |  #2  
Member
Thanks Meter: 19
 
77 posts
Join Date:Joined: Dec 2010
Quote:
Originally Posted by adikhan

i got xperia z2 yesterday ,my ist android phone .the only issue i am facing is that it doesnt connect to my wifi router. while all my other electronics are connected and working properly. i have tried restarting the phone and also the factory reset but it didnt work. i made hotshot on my iphone 5s and tried xperia z2 to connect with it and it did connect and worked perfectly fine. but with my home router it doesnt connect .so anyone has any idea what is the issue? is it phone issue or software bug? as i am very stressed

I had this exact same issue but after all it was just a brain fart (mea culpa!); it turns out I had my router configured to not accept new terminals automatically so the phone was never going to connect to the router, so I just turned off the option and that's it
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes