FORUMS

problem antutu

1,052 posts
Thanks Meter: 198
 
By tvhak, Senior Member on 6th May 2014, 06:52 PM
Post Reply Subscribe to Thread Email Thread
hi there
anyone having trouble with antutu?
mine stops every time on 87 % tried to re-install but stil not good.
what can it be?
 
 
17th May 2014, 07:57 PM |#2  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by tvhak

hi there
anyone having trouble with antutu?
mine stops every time on 87 % tried to re-install but stil not good.
what can it be?

You using Stock or a Custom Rom? if u use a custom room, then try cleaning cash and dalvik, should to the trick, or in worst case reflash. perhaps bad flash
The Following User Says Thank You to silk3 For This Useful Post: [ View ]
18th May 2014, 11:36 AM |#3  
Junior Member
Thanks Meter: 9
 
More
Quote:
Originally Posted by tvhak

hi there
anyone having trouble with antutu?
mine stops every time on 87 % tried to re-install but stil not good.
what can it be?

You probably have an antivirus installed, try disabling it for a moment then run antutu again.
The Following User Says Thank You to amplechin For This Useful Post: [ View ]
18th May 2014, 12:51 PM |#4  
tvhak's Avatar
OP Senior Member
Flag tilburg
Thanks Meter: 198
 
Donate to Me
More
Quote:
Originally Posted by silk3

You using Stock or a Custom Rom? if u use a custom room, then try cleaning cash and dalvik, should to the trick, or in worst case reflash. perhaps bad flash

thanks have custom rom. have changed roms al lot and it stys but i will try
18th May 2014, 12:51 PM |#5  
tvhak's Avatar
OP Senior Member
Flag tilburg
Thanks Meter: 198
 
Donate to Me
More
Quote:
Originally Posted by amplechin

You probably have an antivirus installed, try disabling it for a moment then run antutu again.

thanks. no antivirus. never use them.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes