Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,732,550 Members 51,220 Now Online
XDA Developers Android and Mobile Development Forum

System Update doesnt work !!!!

Tip us?
 
diecast
Old
#11  
Senior Member
Thanks Meter 9
Posts: 169
Join Date: Nov 2012
Same here i think that update is coming! Brace your selfs people

Στάλθηκε από το XT1032 μου χρησιμοποιώντας Tapatalk
 
ConstruKction
Old
#12  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: May 2014
Same story here. Bought a Moto G yesterday, noticed it's on 4.3 Jelly Bean, so I tried to update it, but it displayed the Wi-Fi error.
Took it back to the shop, got a new phone to make sure it's not a hardware problem, but it wasn't.

So here I am, with 4.3, clueless. Fun...
 
insanezz
Old
#13  
Member
Thanks Meter 18
Posts: 80
Join Date: Jan 2014
Relax guys, the issue is already reported on the official moto forums. They are aware of the issue and will fix it next week or so. (i gues). This isn't a hardware issue, it's an issue with the moto services.

So please calm your t*ts and relax.
The Following User Says Thank You to insanezz For This Useful Post: [ Click to Expand ]
 
jikobutsu
Old
(Last edited by jikobutsu; 18th May 2014 at 07:35 AM.)
#14  
Member
Thanks Meter 13
Posts: 73
Join Date: Dec 2010
Do you have a link to that please ?

I did Google and found forum.Motorola and went to moto g, if that is where you mean ? Found nothing there that Motorola reaponded to though, or acknowledged a server issue. Perhaps it is possible servers are down to setup 4.4.3 seeing as nexus 5 will be getting it next week.
 
andromobilogy
Old
#15  
andromobilogy's Avatar
Junior Member - OP
Thanks Meter 1
Posts: 16
Join Date: Dec 2013
Well mine got fixed. It works ok now.

Sent from my XT1032 using XDA Premium 4 mobile app
 
jikobutsu
Old
#16  
Member
Thanks Meter 13
Posts: 73
Join Date: Dec 2010
Quote:
Originally Posted by andromobilogy View Post
Well mine got fixed. It works ok now.

Sent from my XT1032 using XDA Premium 4 mobile app


Mine too, it is back up
The Following User Says Thank You to jikobutsu For This Useful Post: [ Click to Expand ]
 
dethrat
Old
#17  
Senior Member
Thanks Meter 90
Posts: 352
Join Date: Jan 2012
What's with all the speculation it's just server issues. Plus Google hasn't even released 4.4.3 so how the heck do you propose moto is doing it?

Sent from my XT1032 using Tapatalk

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes