Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,785,329 Members 38,868 Now Online
XDA Developers Android and Mobile Development Forum

Phone/Tablet Chrome using XDA = No Fun?

Tip us?
 
fletch33
Old
#1  
fletch33's Avatar
Senior Member - OP
Thanks Meter 260
Posts: 918
Join Date: Jan 2010
Default Phone/Tablet Chrome using XDA = No Fun?

i realize this is a general XDA Forum question but since i hang here i thought i would ask if "its just me?"

on my N3 and Tab Pro 10.1 or really any of my mobile devices when i use these forums with Chrome it just jumps all over the place making it very difficult to select a Section. i have tried checking and unchecking Request Desktop and it doesnt seem to help.

the site comes up and then loads then i scroll down to sections and it like reloads and then moves around making it a challenge to use and very frustrating.

just wondering if there is a fix i am not thinking of?

anyone else experience this?

thanks for any help
 
airmaxx23
Old
#2  
Senior Member
Thanks Meter 959
Posts: 3,204
Join Date: Jun 2010
Location: Colton, NY
Quote:
Originally Posted by fletch33 View Post
i realize this is a general XDA Forum question but since i hang here i thought i would ask if "its just me?"

on my N3 and Tab Pro 10.1 or really any of my mobile devices when i use these forums with Chrome it just jumps all over the place making it very difficult to select a Section. i have tried checking and unchecking Request Desktop and it doesnt seem to help.

the site comes up and then loads then i scroll down to sections and it like reloads and then moves around making it a challenge to use and very frustrating.

just wondering if there is a fix i am not thinking of?

anyone else experience this?

thanks for any help
It's been like this for several months and it's frustrating, every other site works fine but there must be something wrong with the site itself. Try contacting one of the admins.
*** Please don't forget to hit the "Thanks" button if someone has helped you ***

"I know I was born and I know that I'll die, the in-between is mine"
 
cam30era
Old
(Last edited by cam30era; 18th May 2014 at 03:49 PM.)
#3  
cam30era's Avatar
Senior Member
Thanks Meter 413
Posts: 1,684
Join Date: Nov 2010
Location: Columbus, Indiana
I know this isn't going to help you, but FWIW: I do not experience this behavior on XDA website. Running Chrome browser on my Note 3 DE, with CM11 ROM. And also on my LG G Pad 8.3 Google Play Edition. Possibly the difference is AOSP ROM on both?

Edit: Scratch AOSP hypothesis, based on airmaxx23 response below.
 
airmaxx23
Old
#4  
Senior Member
Thanks Meter 959
Posts: 3,204
Join Date: Jun 2010
Location: Colton, NY
Quote:
Originally Posted by cam30era View Post
I know this isn't going to help you, but FWIW: I do not experience this behavior on XDA website. Running Chrome browser on my Note 3 DE, with CM11 ROM. And also on my LG G Pad 8.3 Google Play Edition. Possibly the difference is AOSP ROM on both?
The same thing happens to me on my Nexus 7 running AOSP.
*** Please don't forget to hit the "Thanks" button if someone has helped you ***

"I know I was born and I know that I'll die, the in-between is mine"
The Following User Says Thank You to airmaxx23 For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes