Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,729,908 Members 52,691 Now Online
XDA Developers Android and Mobile Development Forum

[Q] HELP

Tip us?
 
giampi97
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: May 2014
Default [Q] HELP

I really need help. This is the first time i try too install cyanogen on my xperia t and i am in big trouble.
I followed this guide "How to Install CyanogenMod on the Sony Xperia T ("mint")"on the cyano wiki and i installed the last nightly for my phone.
In the ClockworkMod Recovery i saved a backup before installing cyanogen. Then i started the phone and i had no IMEI so my phone couldn t get the TIM service and i couldn t do or receive any call. So i came back to the clockworkmod recovery, did a wipe and than selected the "restore" option. After this, it asked me if i wanted to root and i sayed yes. Now my phone is a paperweight... I can not even put the phone into fastboot mode. I don' t know what to do!!

Please, help
 
Ben Ling
Old
#2  
Ben Ling's Avatar
Recognized Themer
Thanks Meter 6377
Posts: 3,786
Join Date: Nov 2012
Location: Kuala Lumpur

 
DONATE TO ME
Quote:
Originally Posted by giampi97 View Post
I really need help. This is the first time i try too install cyanogen on my xperia t and i am in big trouble.
I followed this guide "How to Install CyanogenMod on the Sony Xperia T ("mint")"on the cyano wiki and i installed the last nightly for my phone.
In the ClockworkMod Recovery i saved a backup before installing cyanogen. Then i started the phone and i had no IMEI so my phone couldn t get the TIM service and i couldn t do or receive any call. So i came back to the clockworkmod recovery, did a wipe and than selected the "restore" option. After this, it asked me if i wanted to root and i sayed yes. Now my phone is a paperweight... I can not even put the phone into fastboot mode. I don' t know what to do!!

Please, help
How about flashmode?

Sent from my Sony Xperia™ Z using XDA Premium




Like My Work ? Donate To Me So That I Can Contribute To More Devices
Always Hit Thanks If You Like My Work
 
giampi97
Old
(Last edited by giampi97; 18th May 2014 at 05:04 PM.)
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: May 2014
I have been able to put it in fastboot mode again and now i am in the ClockworkMod Recovery again now. What should i do?

I have tried again to restore, this time i said no when i asked me to root, however the phone still don' t boot. Should i try to reinstall Cyano?

Ok, i have reinstalled Cyano and the phone works.
But i still have the problem of the Imei and "no connection"

PS:
I know my imei but i don t know how to configure it in the phone
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes