FORUMS

Root T-Mobile S6/Edge on 5.1.1 Without Tripping Knox

If you purchase phones from a carrier, you may be no stranger to the difficulties … more

IonVR Coming Soon, HTC M9 Dev Edition Gets Android 5.1 – XDA TV

The HTC M9 Developer Edition has received Android 5.1. That and … more

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

CleanSlate Brings Fingerprint Scanner Mod to HTC One M9+

Work of XDA Recognized Developer tbalden, CleanSlate custom kernel for the HTC … more

what is going on with my phone???

386 posts
Thanks Meter: 27
 
By subnoize soulja, Senior Member on 14th May 2014, 06:07 PM
Post Reply Subscribe to Thread Email Thread
OK so recently I formatted my data on internal memory and when I went to reboot my phone it wouldn't go past the galaxy s4 screen! So I reboot into recovery and tried wiping cache and dalvick but nothing worked to get me past the s4 screen so I rebooted back into recovery and did a clean flash of the I'm using and everything seemed ok got my phone all setup again but when I try to just do a simple reboot it still won't go past the s4 screen?!? The only thing that fixes it is clean flashing my ROM again I'm not sure what is going on but I would just like to be able to reboot my phone! Any help would be great!!
 
 
16th May 2014, 07:18 AM |#2  
MultipleMonomials's Avatar
Senior Member
Flag San Diego
Thanks Meter: 241
 
More
You mean you formatted your internal SD?

Sent from my Galaxy S4
The Following User Says Thank You to MultipleMonomials For This Useful Post: [ View ]
16th May 2014, 01:41 PM |#3  
PanchoPlanet's Avatar
Senior Member
Flag Crooklyn
Thanks Meter: 843
 
Donate to Me
More
Formatting internal SD may have mess up your partitions, boot img may be no good or missing.

Pp.

Sent from my SGH-M919 using XDA Premium 4 mobile app
The Following User Says Thank You to PanchoPlanet For This Useful Post: [ View ]
16th May 2014, 03:43 PM |#4  
Skipjacks's Avatar
Recognized Contributor
Flag Baltimore
Thanks Meter: 4,236
 
More
Quote:
Originally Posted by PanchoPlanet

Formatting internal SD may have mess up your partitions, boot img may be no good or missing.

Pp.

Sent from my SGH-M919 using XDA Premium 4 mobile app

If this is the case, using Odin to restore to complete stock should fix it as it will include teh pit file that restores the partitions.
The Following 2 Users Say Thank You to Skipjacks For This Useful Post: [ View ]
17th May 2014, 03:03 AM |#5  
PanchoPlanet's Avatar
Senior Member
Flag Crooklyn
Thanks Meter: 843
 
Donate to Me
More
That's right what Skipjacks said.

Pp.

Sent from my SGH-M919 using XDA Premium 4 mobile app
18th May 2014, 05:11 PM |#6  
subnoize soulja's Avatar
OP Senior Member
Flag Ormond Beach
Thanks Meter: 27
 
More
Quote:
Originally Posted by Skipjacks

If this is the case, using Odin to restore to complete stock should fix it as it will include teh pit file that restores the partitions.

Yea its weird the only way I'm able to Reboot my phone is I have to boot into recovery then wipe cache and it'll reboot fine but at the moment i don't have a computer to fix it so I just gotta deal with it and also the only way to flash a new ROM is by formatting internal SD again and clean flashing to get it to flash right
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes