Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,769,355 Members 39,444 Now Online
XDA Developers Android and Mobile Development Forum

[Q] TF101 won't boot

Tip us?
 
SgtMac02
Old
#1  
Member - OP
Thanks Meter 5
Posts: 63
Join Date: Aug 2011
Default [Q] TF101 won't boot

Ok, so I gave my wife my old TF101 when I got the 701. I reflashed it with a fresh install of timduru's KatKiss ROM. It's been running reasonably well aside from random reboots. all of a sudden, yesterday it stopped booting up at all. It shows the normal Asus flash screen, but then when it shows the OS specific one (in this case, the weird little picture of timduru's meerkat thing...) it's just flashing random little bits of tha tpitcure all over different parts of the screen an some sort of random flickering and never going past it. I can still boot to the recovery normally, so I wiped it and tried reflashing the same ROM and ended up with the same thing. Tonight I plan to try to download the newer version of the ROM and try, but I fear I may be SOL. Any other suggestions?
 
*Detection*
Old
#2  
*Detection*'s Avatar
Senior Member
Thanks Meter 523
Posts: 2,152
Join Date: Dec 2011
Have you tried wiping everything 100% in TWRP Recovery?

Including Data etc ?
Droid: TF101
HW: B4O
ROM: KatKiss KitKat



KatKiss Dev / Stable
Kat Kernel
Kat App
Gapps
-----
EasyFlasher Root / Recovery
Peri Root/Recovery
-----
 
SgtMac02
Old
#3  
Member - OP
Thanks Meter 5
Posts: 63
Join Date: Aug 2011
Quote:
Originally Posted by *Detection* View Post
Have you tried wiping everything 100% in TWRP Recovery?

Including Data etc ?
Yes, I did that. Still no good. I'm pretty much screwed, aren't I?
 
*Detection*
Old
#4  
*Detection*'s Avatar
Senior Member
Thanks Meter 523
Posts: 2,152
Join Date: Dec 2011
If your TF serial number starts B6O or lower, some B7Os too, then it is SBK1, which means you can use NVFLASHable ROMs - they delete and remake every partition on the TF and reinstall stock ROM - you could try that in case the sdcard is corrupt
Droid: TF101
HW: B4O
ROM: KatKiss KitKat



KatKiss Dev / Stable
Kat Kernel
Kat App
Gapps
-----
EasyFlasher Root / Recovery
Peri Root/Recovery
-----
 
Jayster0966
Old
#5  
Jayster0966's Avatar
Senior Member
Thanks Meter 401
Posts: 694
Join Date: Oct 2012
Location: Orange County, CA

 
DONATE TO ME
Default stuck at TWRP screen, failed to flash bootloader

Hello everyone,

Not to thread jack but I have a similar problem and instead of opening a new thread I decided to revive this one.

I have a similar problem that my TF101 has been working flawlessly for many years. It is rooted and was running 4.3 ROM. As of yesterday, it just won't boot at all. It has been stuck at the NVidia screen and just sits there. I tried to enter recovery mode by using volume(-) + power and the unit presents the TWRP logo and just loops as well by showing the TWRP screen (3 seconds) then going blank for a second then showing TWRP screen again in a cycle. I downloaded and tried Easyflasher and Brks toolkit and nothing can complete the flash. I can enter MTP mode which the computer can see the device but the manufacturer name and model are not-recognized. I can also enter APX mode but while trying to flash anything I get an error message (error, cannot flash bootloader) and the computer dings (device disconnects).

I have been trying for a day now and have run out of ideas.

Has the unit finally bit the dust? Does any one out there have any more ideas or suggestions on what to try next?

TIA for any help provided.
PHONES:

Samsung SM-N900T on ATT
Note 2 SGH-I317 ATT: Handed Down
S4 SOLD
S3 Handed down
S2 SOLD
Tags
boot, katkiss
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes