FORUMS

[Q] Any way around "FAILED (remote: flash write failure)" ??

7 posts
Thanks Meter: 0
 
By eecummings, Junior Member on 18th May 2014, 02:36 AM
Post Reply Subscribe to Thread Email Thread
I'm stuck at the Google logo and can't flash anything. Anyone know why, or something I can try?
-------------------------
fastboot -w update image-razor-kot49h.zip
archive does not contain 'boot.sig'
archive does not contain 'recovery.sig'
archive does not contain 'system.sig'
--------------------------------------------
Bootloader Version...: FLO-04.02
Baseband Version.....: none
Serial Number........: 084813df
--------------------------------------------
checking product...
OKAY [ 0.003s]
checking version-bootloader...
OKAY [ 0.004s]
sending 'boot' (7018 KB)...
OKAY [ 0.233s]
writing 'boot'...
FAILED (remote: flash write failure)
finished. total time: 90.118s
 
 
18th May 2014, 02:51 AM |#2  
SwoRNLeaDejZ's Avatar
Senior Member
Flag Taunton
Thanks Meter: 259
 
More
I'm pretty sure this is a hardware related error...

Sent from my Nexus 7 using Tapatalk
18th May 2014, 04:05 AM |#3  
Senior Member
Thanks Meter: 19
 
More
Try installing the full factory image instead of an ota update.

https://dl.google.com/dl/android/aos...y-ebb4918e.tgz

You could try adb sideload instead also

adb sideload update.zip
Last edited by Q8-V08; 18th May 2014 at 04:10 AM.
18th May 2014, 08:31 PM |#4  
toxicpaulution's Avatar
Senior Member
Flag Lykens
Thanks Meter: 421
 
Donate to Me
More
And if you can't find a fix for it you could always donate it

Sent from my Nexus 7 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes