[Q] Any way around "FAILED (remote: flash write failure)" ??

8 posts
Thanks Meter: 0
By eecummings, Junior Member on 18th May 2014, 03:36 AM
Post Reply Subscribe to Thread Email Thread
I'm stuck at the Google logo and can't flash anything. Anyone know why, or something I can try?
fastboot -w update
archive does not contain 'boot.sig'
archive does not contain 'recovery.sig'
archive does not contain 'system.sig'
Bootloader Version...: FLO-04.02
Baseband Version.....: none
Serial Number........: 084813df
checking product...
OKAY [ 0.003s]
checking version-bootloader...
OKAY [ 0.004s]
sending 'boot' (7018 KB)...
OKAY [ 0.233s]
writing 'boot'...
FAILED (remote: flash write failure)
finished. total time: 90.118s
18th May 2014, 03:51 AM |#2  
SwoRNLeaDejZ's Avatar
Senior Member
Flag Taunton
Thanks Meter: 278
I'm pretty sure this is a hardware related error...

Sent from my Nexus 7 using Tapatalk
18th May 2014, 05:05 AM |#3  
Senior Member
Thanks Meter: 19
Try installing the full factory image instead of an ota update.

You could try adb sideload instead also

adb sideload
Last edited by Q8-V08; 18th May 2014 at 05:10 AM.
18th May 2014, 09:31 PM |#4  
toxicpaulution's Avatar
Senior Member
Flag Lykens
Thanks Meter: 425
Donate to Me
And if you can't find a fix for it you could always donate it

Sent from my Nexus 7 using Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes