Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] TF300T - No Bootloader - No Fastboot - Yes ADB - Yes PDX

OP ConsoleFreak

18th May 2014, 12:58 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: May 2014
Well I went to install OmniRom 4.4.2 in my TF300T and when I reached the step to fully wipe it from recovery I did that and it took too long so I tought that it hangs up so I switched it off now everytime I try to boot it up it go on the Asus logo screen with this device is unlocked and then boot to the TWRP logo and stays there looping on it. Whenever I try to switch it on it will auto boot up and go all the way to the TWRP logo again.

What works?

From the TWRP Logo my PC is seeing my device and I installed the drivers from the Universal Naked Drivers but only ADB commands work

When I type: adb devices

It will write me this:

[device code] recovery

but when I write: fastboot devices

it will write nothing

I can also hold the volume up + power button to boot in APX mode.

In Short:

ADB commands working
APX mode working
Fastboot commands not working

My device got no bootloader now I think since I wiped it. Can I re flash recovery using ADB only withotu Fastboot?

Also I don't got any Nvflash blob files backups for my device :/ is it possible to use someone elses blob files? my SKU is WW.
(If possible pls tell me where to download the blob files and what steps I need to take.)

Or just put my tablet in the bin?

Thanks and hope I fix it pls reply.
18th May 2014, 10:33 PM   |  #2  
Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Jan 2011
Using other nvflash backup files to restore bootloader is possible, but not fully legal (and no one will help you, hopefully i'm working on it and i'm going to restore backed up files from other tablet)

If you have adb connection you can try to use dd command to flash official asus firmware blob or flash twrp blob for your bootloader version (4.1 or 4.2) into mmcblk0p4 partition. Unfortunately flashing can go wrong and you can get only asus logo and working apx mode, or when flashing is finished you will not see moving bar under asus logo after reboot (what means flashing partition(s)).
Last edited by misiekantos253; 18th May 2014 at 10:39 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes