Samsung Galaxy S6 Edge Drop Test

The Samsung Galaxy S6 and Galaxy S6 Edge are already proving to be amongst the head turners of 2015. … more

Consolidated GApps Central

Following the retirement of Paranoid Android GApps Provider TKruzze and subsequent deletion of … more

Samsung Galaxy S4 I9505 Receives CyanogenMod 12.1

Released in 2013, the Samsung Galaxy S4 I9505 is the quad-core Snapdragon … more

Sunday Debate: Corporate Cyanogen Good for Android?

Join us in a fun Sunday Debate on Cyanogen Inc. Come with your opinions and feel … more
Post Reply Subscribe to Thread Email Thread

custom recovery on stock 4.4.2 kit kat

10th May 2014, 10:11 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: May 2014
Hello guys!Which method should i follow in order to install a custom recovery on my stock 4.4.2 g pad?
12th May 2014, 03:26 AM   |  #2  
SafirSwe's Avatar
Member
Flag Stockholm
Thanks Meter: 17
 
56 posts
Join Date:Joined: Aug 2012
More
Quote:
Originally Posted by sounik

Hello guys!Which method should i follow in order to install a custom recovery on my stock 4.4.2 g pad?

Follow this short guide:
http://forum.xda-developers.com/show...php?p=52092510
The Following User Says Thank You to SafirSwe For This Useful Post: [ View ]
17th May 2014, 07:04 PM   |  #3  
Senior Member
Thanks Meter: 41
 
184 posts
Join Date:Joined: Mar 2012
A little more help. I got root, i ran the "loki-exploitable ABOOT and TWRP". When i reboot into recovery, it says the normal loki "device unlock success" but it just sits at a dim lg logo for a few seconds and then reboots as normal. I never get to recovery.
18th May 2014, 02:06 AM   |  #4  
aicjofs's Avatar
Recognized Contributor
Flag Portland, Oregon
Thanks Meter: 790
 
756 posts
Join Date:Joined: Nov 2012
Quote:
Originally Posted by nightanole

A little more help. I got root, i ran the "loki-exploitable ABOOT and TWRP". When i reboot into recovery, it says the normal loki "device unlock success" but it just sits at a dim lg logo for a few seconds and then reboots as normal. I never get to recovery.

Did you try unplugging USB right after the reboot?
18th May 2014, 02:08 AM   |  #5  
Senior Member
Thanks Meter: 41
 
184 posts
Join Date:Joined: Mar 2012
Quote:
Originally Posted by aicjofs

Did you try unplugging USB right after the reboot?

Yup that solution only took me an hour to figure out. I happened to find a "usb in boot loop" thread.
18th May 2014, 09:58 PM   |  #6  
Member
Thanks Meter: 2
 
59 posts
Join Date:Joined: Dec 2013
Quote:
Originally Posted by SafirSwe

Follow this short guide:
http://forum.xda-developers.com/show...php?p=52092510



What's the easiest way to unroot and reinstall the stock recovery? And can i do them seperatly? Im on a v500 not the GPE one.


Thanks in advance.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes