Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,733,661 Members 44,166 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Offline Charging

Tip us?
 
leeweijie99
Old
#1  
Senior Member - OP
Thanks Meter 35
Posts: 118
Join Date: Mar 2013
Location: Singapore
Default [Q] Offline Charging

I have rooted my Xperia SP with doomlord's tool running android 4.3 locked bootloader, turned off my phone while charging and the charging icon appeared. So does that mean that I do not have the offline charging bug? Is the bug only on unlocked bootloader? Thanks
 
mrjraider
Old
#2  
mrjraider's Avatar
Senior Member
Thanks Meter 1991
Posts: 4,057
Join Date: Jul 2012
Quote:
Originally Posted by leeweijie99 View Post
I have rooted my Xperia SP with doomlord's tool running android 4.3 locked bootloader, turned off my phone while charging and the charging icon appeared. So does that mean that I do not have the offline charging bug? Is the bug only on unlocked bootloader? Thanks
Doomlord method or tool does not work on 4.3 so I think you've made an typo there.
If the animation pops up you dont have that bug..
Yaay . Two year member!
Device sent away for repairs to my USB Connector Will be back in two weeks!

I do not respond on techmail via the PM! Esspecially questions that can be found on the forum! Use search!



 
leeweijie99
Old
#3  
Senior Member - OP
Thanks Meter 35
Posts: 118
Join Date: Mar 2013
Location: Singapore
Quote:
Originally Posted by mrjraider View Post
Doomlord method or tool does not work on 4.3 so I think you've made an typo there.
If the animation pops up you dont have that bug..
I downgraded to 4.1, used doomlord's tool, and flashed existenz rom to get 4.3. Also, will I get the bug if I unlock my bootloader? Is the bug due to unlocked bootloader?
 
mrjraider
Old
#4  
mrjraider's Avatar
Senior Member
Thanks Meter 1991
Posts: 4,057
Join Date: Jul 2012
Quote:
Originally Posted by leeweijie99 View Post
I downgraded to 4.1, used doomlord's tool, and flashed existenz rom to get 4.3. Also, will I get the bug if I unlock my bootloader? Is the bug due to unlocked bootloader?
Aha okay good to know!
Uhm no I think not..
Yaay . Two year member!
Device sent away for repairs to my USB Connector Will be back in two weeks!

I do not respond on techmail via the PM! Esspecially questions that can be found on the forum! Use search!



The Following User Says Thank You to mrjraider For This Useful Post: [ Click to Expand ]
 
Nanostray
Old
#5  
Nanostray's Avatar
Senior Member
Thanks Meter 100
Posts: 611
Join Date: Oct 2012
Quote:
Originally Posted by leeweijie99 View Post
I downgraded to 4.1, used doomlord's tool, and flashed existenz rom to get 4.3. Also, will I get the bug if I unlock my bootloader? Is the bug due to unlocked bootloader?
What do you meam dissappeared? Doesn't it come up again when you press the power button? (not holding because then it will start booting )

Verstuurd vanaf mijn C5303 met Tapatalk
Devices:
Xperia Ray (587)
Electric Circuit Fried
UHD-ROM
Locked Bootloader
CWM-Recovery (Xparts)


Xperia SP (201)
Existenz Ultra 3.3.0
Locked Bootloader
CWM-Recovery


Hit Thanks if I helped you
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes