Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,742,742 Members 37,379 Now Online
XDA Developers Android and Mobile Development Forum

Can't recover tablet

Tip us?
 
Roxas598
Old
(Last edited by Roxas598; 18th May 2014 at 12:03 PM.)
#1  
Roxas598's Avatar
Senior Member - OP
Thanks Meter 94
Posts: 681
Join Date: Sep 2011
Location: Belfast
Default Can't recover tablet

hey guys

I decided to flash back to stock today and recovered my backup but it wouldn't boot so I turned the tablet off and put it into it's bootloader and tried to flash a stock image but fastboot refuses to flash anything to the tablet at all :/ i can't at this point boot into anything any help?

I can for some reason put the userdata on and off but nothing else will flash onto the tablet :S
 
demkantor
Old
#2  
demkantor's Avatar
Recognized Contributor
Thanks Meter 2628
Posts: 5,562
Join Date: Nov 2011
Location: mpls
Check out the 2nd and third post here
http://forum.xda-developers.com/show....php?t=2670400
Also please write down all info from bootloader and input/output from terminal when running any commands

Sent from my Nexus 4 using XDA Premium 4 mobile app
 
Roxas598
Old
(Last edited by Roxas598; 18th May 2014 at 10:16 PM.)
#3  
Roxas598's Avatar
Senior Member - OP
Thanks Meter 94
Posts: 681
Join Date: Sep 2011
Location: Belfast
Quote:
Originally Posted by demkantor View Post
Check out the 2nd and third post here
http://forum.xda-developers.com/show....php?t=2670400
Also please write down all info from bootloader and input/output from terminal when running any commands

Sent from my Nexus 4 using XDA Premium 4 mobile app
Yeah I know all the commands and stuff and how it all works I've been using fastboot and adb etc since launch of the nexus 4. There's no output the commands just stop for instance when I use the flashall.bat from the factory images it wipes everything but won't put anything actually on the tablet it just hangs at the first sending and never finishes it just hangs there.

I've tried flashing the files manually swell but again they won't go on. The only thing that does finish is userdata.img but nothing else finishes going on the tablet at all turning on the tablet it vibrates twice and just boots onto the bootloader and nothing else opens not even the recovery

EDIT: Hooooly smeg it actually started working! it's alive again
 
demkantor
Old
#4  
demkantor's Avatar
Recognized Contributor
Thanks Meter 2628
Posts: 5,562
Join Date: Nov 2011
Location: mpls
Not trying to say you don't know, but the more information you give the better your help would be
Knowing what bootloader you have and if unlocked or not will help determine proper steps
Knowing the exact input/output can help as well as knowing the os you are using
Also if tab was working 100% before the attempt to return to stock, prior recovery and rom, any other issues you have had, etc
But its fine if you don't want to post this
Next steps would be
Make sure fastboot binaries on PC are up to date
Quality USB cable
Check md5sum for files you are to flash
If manually flashing stops at sending what happens when you manually erase?
What happens if you just try and boot a recovery through fastboot?
The more info you are willing to give the better your answers will be
Best of luck

Sent from my Nexus 4 using XDA Premium 4 mobile app
 
Roxas598
Old
#5  
Roxas598's Avatar
Senior Member - OP
Thanks Meter 94
Posts: 681
Join Date: Sep 2011
Location: Belfast
Quote:
Originally Posted by demkantor View Post
Not trying to say you don't know, but the more information you give the better your help would be
Knowing what bootloader you have and if unlocked or not will help determine proper steps
Knowing the exact input/output can help as well as knowing the os you are using
Also if tab was working 100% before the attempt to return to stock, prior recovery and rom, any other issues you have had, etc
But its fine if you don't want to post this
Next steps would be
Make sure fastboot binaries on PC are up to date
Quality USB cable
Check md5sum for files you are to flash
If manually flashing stops at sending what happens when you manually erase?
What happens if you just try and boot a recovery through fastboot?
The more info you are willing to give the better your answers will be
Best of luck

Sent from my Nexus 4 using XDA Premium 4 mobile app
Oh I apologize if I came across as being rude it wasn't my intention

It's all ok for some strange reason on the 50th odd attempt it finally started taking the data from fastboot. for some reason before hand when I tried manually the command would just sit there as "sending recovery" or whichever i tried and wouldn't move even waited 20 mins earlier just incase. i'm not sure at all what was happening there but now it's booted and fine
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes