Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,728,117 Members 47,521 Now Online
XDA Developers Android and Mobile Development Forum

Why do I need to dial my mailbox # when calling VM??

Tip us?
 
sbi1
Old
#1  
Senior Member - OP
Thanks Meter 37
Posts: 291
Join Date: Oct 2011
Location: Boston area
Default Why do I need to dial my mailbox # when calling VM??

On Shostock 4 and StraightTalk. This is pretty annoying, been going on for quite some time, even before ST.
When it does go straight to my mailbox, it refuses to identify the stored password.
 
creepyncrawly
Old
#2  
Recognized Contributor
Thanks Meter 2957
Posts: 2,452
Join Date: Sep 2010

 
DONATE TO ME
I was on Net10 for a month recently and had the same problem with the mail box. Net10 is another brand from the same company as Straight Talk. While I was on AT&T before switching to Net10, my voice mail would always connect without prompt. Then I went to Net10 for a month, and when I went back to AT&T, my voice mail still prompted me for the number. I found that there is a menu to change the settings. Apparently, this is a "so called" security feature. On AT&T I was able to disable the security feature so that my voice mail now works like it used to. I would bet that Straight Talk also has a similar configuration menu for voice mail, if you can find the instructions for it. If not, find the instructions for AT&T and maybe the prompts will be the same.
The Following 3 Users Say Thank You to creepyncrawly For This Useful Post: [ Click to Expand ]
 
sbi1
Old
#3  
Senior Member - OP
Thanks Meter 37
Posts: 291
Join Date: Oct 2011
Location: Boston area
Quote:
Originally Posted by creepyncrawly View Post
I was on Net10 for a month recently and had the same problem with the mail box. Net10 is another brand from the same company as Straight Talk. While I was on AT&T before switching to Net10, my voice mail would always connect without prompt. Then I went to Net10 for a month, and when I went back to AT&T, my voice mail still prompted me for the number. I found that there is a menu to change the settings. Apparently, this is a "so called" security feature. On AT&T I was able to disable the security feature so that my voice mail now works like it used to. I would bet that Straight Talk also has a similar configuration menu for voice mail, if you can find the instructions for it. If not, find the instructions for AT&T and maybe the prompts will be the same.
Yes, I know where it is (Phone, Settings). I just added the mailbox number to the dialing sequence, it's just annoying that you need to it.

Thanks!
 
creepyncrawly
Old
#4  
Recognized Contributor
Thanks Meter 2957
Posts: 2,452
Join Date: Sep 2010

 
DONATE TO ME
Quote:
Originally Posted by sbi1 View Post
Yes, I know where it is (Phone, Settings). I just added the mailbox number to the dialing sequence, it's just annoying that you need to it.

Thanks!
I wasn't referring to using speed dial to include the password after a pause and the # symbol, but doing it that way is actually more secure. Here are the instructions for turning the password on or off on AT&T:

By default, the password requirement is on when you set up your voicemail. For your security, we don't recommend turning the password requirement off.

Here's how to turn the voicemail password feature on or off:
1.Press and hold 1 or Voicemail key to call into the voicemail system from your wireless device.
2.If you have new messages, press the * key to skip to the Main Menu, otherwise go to Step 3.
3.Press 4 for Personal Options.
4.Press 2 for Administrative Options.
5.Press 1 for Password Options.
6.Press 2 to Turn Password On or Off, and then follow the prompts.

It seems that some people can access their ST voice mail without a password, but the official word is that the 'security feature" can not be turned off. I no longer have any way to test it.
The Following 2 Users Say Thank You to creepyncrawly For This Useful Post: [ Click to Expand ]
 
sbi1
Old
#5  
Senior Member - OP
Thanks Meter 37
Posts: 291
Join Date: Oct 2011
Location: Boston area
Quote:
Originally Posted by creepyncrawly View Post
I wasn't referring to using speed dial to include the password after a pause and the # symbol, but doing it that way is actually more secure. Here are the instructions for turning the password on or off on AT&T:

By default, the password requirement is on when you set up your voicemail. For your security, we don't recommend turning the password requirement off.

Here's how to turn the voicemail password feature on or off:
1.Press and hold 1 or Voicemail key to call into the voicemail system from your wireless device.
2.If you have new messages, press the * key to skip to the Main Menu, otherwise go to Step 3.
3.Press 4 for Personal Options.
4.Press 2 for Administrative Options.
5.Press 1 for Password Options.
6.Press 2 to Turn Password On or Off, and then follow the prompts.

It seems that some people can access their ST voice mail without a password, but the official word is that the 'security feature" can not be turned off. I no longer have any way to test it.
Entering the password is half the problem. Although it's annoying that it is asking for it now, my bigger issue is with entering the mailbox number. This is really inconvenient, especially when you drive and want to retrieve your messages.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes