Post Reply

[Q] Gallery Problem on 4.3 Roms?!

18th May 2014, 01:15 AM   |  #1  
OP Member
Flag Metro M.
Thanks Meter: 13
 
93 posts
Join Date:Joined: Dec 2010
Hi i just wanna ask something
whenever i install 4.3 roms most of the rom are almost perfect for me
but i get the same problem with the 4.3 roms that i installed. like the Revolt and probam. the problem is Gallery.
whenever i open the gallery my phone reboot or shutdown. and i found out what's causes the problem,
and the problem is my videos whenever i have a videos whether in the external or internal memory im getting a reboot or shutdown when opening the gallery but whenever i remove the videos i can open the gallery without a problem, i can open it fast and smoothly. but i don't think that the videos the one had problems. because i tried other 4.2 and 4.4 roms and i don't get the same problem. like the alpine and blackliquid rom.
so i just wanna know WHY!, Why i having that problem to those roms. does that mean those rom can't handle or open large or small video files?

thanks in advance.
Last edited by junio07; 18th May 2014 at 01:18 AM.
18th May 2014, 07:29 PM   |  #2  
KJ's Avatar
XDA: ASSIST
Recognized Contributor
Flag The boonies - southwest Ontario
Thanks Meter: 3,684
 
8,858 posts
Join Date:Joined: May 2011
More
Read a few 4.3 ROM threads.....start at the beginning and you'll find the solution quickly. This was a common issue and solved. There's 100's of posts about it.

Basically, you need to get all pics and videos off the phone, then flash. There may be more or less to it....I forget....so you will have to search on it. Should
be easy to find. Every 4.3 thread is filled with discussion on it.
19th May 2014, 02:05 AM   |  #3  
OP Member
Flag Metro M.
Thanks Meter: 13
 
93 posts
Join Date:Joined: Dec 2010
thanks for the info.
i just made a simple trick, i remove all my videos for a while then i create a new folder on my phone and exclude it on Quickpic then i tranfer all my vids again back to my phone and put it in the folder that i created and excluded in quickpic. now i have a gallery that i can open without problem
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes