Post Reply

I bricked my TF300

17th May 2014, 04:56 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: May 2014
Well I was gonna install omnrom 4.4.2 on my tf300 so I went in recover mode and fully wiped the data but it was taking very long time and I tought that it has jammed so I hold down the power button and it switches off then it kept boot on Asus logo then it go on the teamwin logo (recovery) and it stay on the teamwin and sometime the screen blinks but stays there then I read to do APX I downloaed the drivers from this site and install them and I hold power + volume up and I end up in a black screen and there where I installed the drivers the windows managed to fidn my tablet than I tried to do nvflash.exe but cant get it to work pls help me. also I cant turn off my tablet cos when I do it keep boot up get past the Asus logo and freezes at teamwin recovery logo. help pls
17th May 2014, 05:28 PM   |  #2  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: May 2014
Quote:
Originally Posted by ConsoleFreak

Well I was gonna install omnrom 4.4.2 on my tf300 so I went in recover mode and fully wiped the data but it was taking very long time and I tought that it has jammed so I hold down the power button and it switches off then it kept boot on Asus logo then it go on the teamwin logo (recovery) and it stay on the teamwin and sometime the screen blinks but stays there then I read to do APX I downloaed the drivers from this site and install them and I hold power + volume up and I end up in a black screen and there where I installed the drivers the windows managed to fidn my tablet than I tried to do nvflash.exe but cant get it to work pls help me. also I cant turn off my tablet cos when I do it keep boot up get past the Asus logo and freezes at teamwin recovery logo. help pls

Also after I did this I was on latest TF300 stock rom 4.2.1 JB
17th May 2014, 06:44 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: May 2014
Please help me
17th May 2014, 08:31 PM   |  #4  
Senior Member
Thanks Meter: 189
 
2,480 posts
Join Date:Joined: Jun 2007
Donate to Me
More
nvflash procedure to fallback on
This guide I collected from somewhere on these great XDA forums and I always, always made sure I created the nvflash backup and stored those files away somewhere safe FIRST before I started tinkering around with my device...usually multiple locations, locally and in cloud...I have those copies but can't share them here because they are locked to my device, are unique and just won't work for any other different device...

Look in the GENERAL section and in the troubleshooting where you have posted...there seems to be quite a few people with similar brick issues in varying degrees...there's a solution somewhere for your unique issue. Download both a 4.2 and a 4.4.2 blob/firmware as a start and learn how to unblob/extract them into their different components...you're gonna need them to get back to stock...all the best
Attached Files
File Type: docx ASUS nvFlash guide.docx - [Click for QR Code] (19.7 KB, 17 views)
Last edited by Moe5508; 17th May 2014 at 08:49 PM.
17th May 2014, 09:42 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: May 2014
Quote:
Originally Posted by Moe5508

This guide I collected from somewhere on these great XDA forums and I always, always made sure I created the nvflash backup and stored those files away somewhere safe FIRST before I started tinkering around with my device...usually multiple locations, locally and in cloud...I have those copies but can't share them here because they are locked to my device, are unique and just won't work for any other different device...

Look in the GENERAL section and in the troubleshooting where you have posted...there seems to be quite a few people with similar brick issues in varying degrees...there's a solution somewhere for your unique issue. Download both a 4.2 and a 4.4.2 blob/firmware as a start and learn how to unblob/extract them into their different components...you're gonna need them to get back to stock...all the best

but its alreayd bricked i heard you need to be on ICS for nvflash to work and fastboot is keeping on waiting for device
19th May 2014, 03:58 AM   |  #6  
cmendonc2's Avatar
Senior Member
Thanks Meter: 375
 
1,066 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by ConsoleFreak

but its alreayd bricked i heard you need to be on ICS for nvflash to work and fastboot is keeping on waiting for device

You cannot use NvFlash unless you have already made the NvFlash Backups prior to bricking.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Transformer TF300T Q&A, Help & Troubleshooting by ThreadRank