Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Z710E Not booting after shutdown

OP Drowzz

18th May 2014, 11:25 PM   |  #11  
ShadowCodeGaming's Avatar
Senior Member
Flag Whiterun, Skyrim
Thanks Meter: 565
 
2,829 posts
Join Date:Joined: Sep 2011
More
Quote:
Originally Posted by Drowzz

Allright, we Continue.
I have it in QHSUSB_DLOAD now @ windows, after trying the wire trick a couple of times.
I tried it at linux aswell, but how am I able to recognize when it connects?
Windows makes a sound, but ubuntu??
How to hear some solutions from what to do now, and how to get it connected in ubuntu

Follow the thread I linked you too earlier. Should contain all the instructions needed. http://forum.xda-developers.com/show....php?t=1522351
19th May 2014, 05:35 AM   |  #12  
Drowzz's Avatar
OP Senior Member
Flag Franeker
Thanks Meter: 76
 
313 posts
Join Date:Joined: Dec 2011
Donate to Me
More
Quote:
Originally Posted by ShadowCodeGaming

Follow the thread I linked you too earlier. Should contain all the instructions needed. http://forum.xda-developers.com/show....php?t=1522351

Hey,

I spoke to the op of that unbrick thing, and he says that in the state my phone is, it's unrecoverable. Thanks for all your help !

Verstuurd vanaf mijn X9006 met Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes