Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Help a noob backup EFS

OP DSinOR

19th May 2014, 03:00 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
10 posts
Join Date:Joined: May 2014
Hey. I'm a noob.

My phone is 24 hours old. I dig it. I did the kitkat OTA. Verizon. Was 12A when i got it, now it's 24A.

I don't like being put in a box, so I rooted the phone. I have a problem though. Here's what i did:

Lot's of reading and research.

I downloaded and installed the ADT bundle for sdk and adb on my Windows 8 desktop.

I downloaded and installed drivers from LG.

I downloaded and unzipped autoprime's IOroot25.

I achieved a good handshake between adb and the phone. (adb devices command).

I set USB connection to Internet/Ethernet, enabled Debugging, airplane mode.

I ran the root.bat.

It stopped right away and asked me to sideload the desired file. I freaked out.

Then i moved the kk-root.zip to my adb/sdk/platform-tools folder and sideloaded it. It rooted the phone in 5 seconds and asked me to reboot, so I did. The phone now says it's rooted.

BUT - the autoprime routine didn't finish. So it never steered me to backing up the EFS.

I think I should do that next.

Can anyone steer me to a tute, or tell me how?

THANKS!
19th May 2014, 05:43 AM   |  #2  
OP Junior Member
Thanks Meter: 1
 
10 posts
Join Date:Joined: May 2014
I went back and looked at things. I tried it again, this time running the command prompt from the ioroot folder. It did the same thing.

So I think I did it right the first time.

The Joey Krim app sez I have root, and the phone sez I have root.

Where are the backup EFS files stored? I looked around and can't really find anything on my pc that jumps out at me.

Thx.
19th May 2014, 09:00 AM   |  #3  
OP Junior Member
Thanks Meter: 1
 
10 posts
Join Date:Joined: May 2014
Geez.

Got it.

I read so much stuff today that i apparently started missing really obvious things.

If you run ioroot25 on 4.4.2, the script doesn't back up the EFS files. It says that right on the tute.

Sorry to clutter the board with trash. Delete this thread if you can mods.

Thx.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes