Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] HTC Sense Contacts App - Pictures loading slow

OP sruf

18th May 2014, 08:18 PM   |  #1  
OP Senior Member
Thanks Meter: 34
 
305 posts
Join Date:Joined: Jan 2012
Hi there,



i am a big fan of HTC sense in general but one thing that prevents me from using htc sense contacts app is the slow loading time of contacts pictures.

If you scroll down the contacts list fast you will see a black default picture for each contact though there is a picture assigned. it just takes about 1 sec to load the custom pictures assigned to each contact.

my question: is it possible to change the cache settings for contacts app so all contacts pictures are loaded at startup when using this app?

there are several other contacts app (like EX Dialer) which do it better but i would like to use almost every app of HTC Sense because it is a persistent ecosystem with almost same look and feel for each app.

(i hope this was not too complicated)

Anyone got an idea?
19th May 2014, 10:49 AM   |  #2  
OP Senior Member
Thanks Meter: 34
 
305 posts
Join Date:Joined: Jan 2012
not a single idea? common people...this is XDA developers forum....means you are the best of the best of the best
19th May 2014, 11:47 AM   |  #3  
davebugyi's Avatar
Senior Member
Flag Dolinka
Thanks Meter: 394
 
2,336 posts
Join Date:Joined: Mar 2010
Donate to Me
More
I'd try to delete the whole contact storage and re-sync again.
What ROM you are on? I am not experiencing this issue on IsertCoin 2.7.0, but if I remember correctly I had it in the past while on 4.3 Sense 5
19th May 2014, 11:55 AM   |  #4  
OP Senior Member
Thanks Meter: 34
 
305 posts
Join Date:Joined: Jan 2012
Quote:
Originally Posted by davebugyi

I'd try to delete the whole contact storage and re-sync again.
What ROM you are on? I am not experiencing this issue on IsertCoin 2.7.0, but if I remember correctly I had it in the past while on 4.3 Sense 5


i am on ARHD 62.0 ...and already did this. but unfortunately this did not resolve this issue.

after pictures have been synced i experience the same delay again
Last edited by sruf; 19th May 2014 at 11:59 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes