FORUMS

No os after wipe with twrp, please heeeellllpppppp :`(

29 posts
Thanks Meter: 0
 
By TheKingOfQueens, Junior Member on 19th May 2014, 04:31 PM
Post Reply Subscribe to Thread Email Thread
Ive tried to install cyanogen on my moto g 4.4.2, but i accidentally deleted all storages so now it says no os is installed :`(
ive tried folllowing tutorials i found but when i enter adb devices it doesnt list my phone, but before i deleted everything it was the same, but the pc makes the sound when i connect to usb, ive downloaded the right stock firmware and now im stucked while doing it on, can someone help me please im totally new to android, i can still enter recovery and twrp, please help me
************************************************** ************************************************** *******************************************
PROBLEM SOLVED, THIS GENIUS´THREAD HELPED ME, http://forum.xda-developers.com/show....php?t=2542219
THANK YOU SO MUCH t-bon3
************************************************** ************************************************** ******************************************
Last edited by TheKingOfQueens; 19th May 2014 at 05:27 PM.
 
 
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes