Post Reply

[Q] jb 4.1 glitches in maps 7

19th May 2014, 09:27 AM   |  #1  
OP Member
Thanks Meter: 10
 
76 posts
Join Date:Joined: Mar 2013
More
Hello guys!
One of the biggest problems in all jb 4.1 AOSP ROMs is graphical glitches in apps like maps 7.(tried cm10,mini cm10,evervolv and whatnot)
Is there any fix already available to reduce or completely remove the glitches in those ROMs? If so, please link me to the fix that is available.
I tried searching the forum and found that turning on "force gpu rendering " helps but it didn't.
If any dev is free enough to try fix it,please do so.(after all they are the smoothest 4.x ROMs available for Pico after ics).
Thanks for any help.

P.S. Using the adrenal drivers provided below have produced a notable result. Tested on cm10 with maps 8.0.0.
Last edited by iamrohit7; 29th May 2014 at 07:02 PM. Reason: Problem fixed partially.
19th May 2014, 10:03 AM   |  #2  
Senior Member
Thanks Meter: 28
 
131 posts
Join Date:Joined: Jan 2014
More
GPU graphics-Adreno 200
Try this: http://forum.xda-developers.com/show...4&postcount=32

Original thread: http://forum.xda-developers.com/show....php?t=2296744
The Following User Says Thank You to Abhaysinh For This Useful Post: [ View ]
19th May 2014, 05:24 PM   |  #3  
OP Member
Thanks Meter: 10
 
76 posts
Join Date:Joined: Mar 2013
More
I tried it(forgot to mention) but it didn't work. Did it work for you? On what ROM?
Post Reply Subscribe to Thread

Tags
cm10, graphical glitches, jb 4.1, maps7
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Pico (Explorer) Q&A, Help & Troubleshooting by ThreadRank