Post Reply

S4 stuck on unlock samsung splash screen

19th May 2014, 12:06 AM   |  #1  
OP Senior Member
Thanks Meter: 17
 
301 posts
Join Date:Joined: Jan 2009
I tried updating my rom and my phone will not boot. I cannot get past the samsung splash screen showing me the unlock icon. I have tried installing a different recovery, wiping everything, restoring from a backup from my SD card... no luck. I have been reading on here, http://forum.xda-developers.com/show...php?p=30386309 and it kind of sounds like my issue. sometimes when I try wiping and installing a rom, the phone reboots when it has to write data, eg. installing gapps. no matter the gapps package im installing, kit kat or jellybean, the phone will reboot in the middle of the install. it is almost like the R/W is now corrupt. Anyone have any idea?
19th May 2014, 01:14 PM   |  #2  
ppat324wi's Avatar
Member
Flag Milwaukee
Thanks Meter: 9
 
81 posts
Join Date:Joined: Sep 2013
More
We need more info than that etc build you are on, and what build you were trying to update to.

Sent from my SCH-I545 using XDA Premium 4 mobile app
19th May 2014, 04:04 PM   |  #3  
Blaymon's Avatar
Junior Member
Woodstock IL
Thanks Meter: 0
 
4 posts
Join Date:Joined: Dec 2013
same problem !!PLEASE HELP!!
I have the same problem. I upgraded my S4 to kikat a week ago using this method http://forum.xda-developers.com/show....php?t=2726868 worked fine. then i lost my phone at the park after about a couple hours trying to call it and find it a kid answered the phone. he wouldn't help me get it back and said he was gonna keep it and wipe it. i filed a police report and a few days later they got my phon back. but now its stuck in a boot loop on the unlock custom splash screen. the kid that took had my phone was only 8 years old. is there anything i can do to get my phone working again?
19th May 2014, 04:55 PM   |  #4  
Mistertac's Avatar
Senior Member
Flag Springfield, Ma
Thanks Meter: 1,658
 
3,474 posts
Join Date:Joined: Oct 2013
Donate to Me
More
Quote:
Originally Posted by Blaymon

I have the same problem. I upgraded my S4 to kikat a week ago using this method http://forum.xda-developers.com/show....php?t=2726868 worked fine. then i lost my phone at the park after about a couple hours trying to call it and find it a kid answered the phone. he wouldn't help me get it back and said he was gonna keep it and wipe it. i filed a police report and a few days later they got my phon back. but now its stuck in a boot loop on the unlock custom splash screen. the kid that took had my phone was only 8 years old. is there anything i can do to get my phone working again?

Your best bet is to just Odin the NC5 stock firmware back on there then. You can try the no wipe first.

Sent from my SCH-I545 using Tapatalk

---------- Post added at 11:55 AM ---------- Previous post was at 11:53 AM ----------

Here
http://forum.xda-developers.com/show....php?t=2735172

Sent from my SCH-I545 using Tapatalk
The Following User Says Thank You to Mistertac For This Useful Post: [ View ]
19th May 2014, 06:10 PM   |  #5  
Blaymon's Avatar
Junior Member
Woodstock IL
Thanks Meter: 0
 
4 posts
Join Date:Joined: Dec 2013
thanks
Quote:
Originally Posted by Mistertac

Your best bet is to just Odin the NC5 stock firmware back on there then. You can try the no wipe first.

Sent from my SCH-I545 using Tapatalk

---------- Post added at 11:55 AM ---------- Previous post was at 11:53 AM ----------

Here
http://forum.xda-developers.com/show....php?t=2735172

Sent from my SCH-I545 using Tapatalk

Thank you so much my phone works again. By any chance do you know if there is a way i can get rooted again if not that's OK i am happy my phone works
19th May 2014, 06:27 PM   |  #6  
Mistertac's Avatar
Senior Member
Flag Springfield, Ma
Thanks Meter: 1,658
 
3,474 posts
Join Date:Joined: Oct 2013
Donate to Me
More
Quote:
Originally Posted by Blaymon

Thank you so much my phone works again. By any chance do you know if there is a way i can get rooted again if not that's OK i am happy my phone works

Well there are some partial downgrade methods on here which require a few files and Odin again. I haven't done it myself and I've seen some have no issues at all with it and some have had nothing but issues.

Sent from my SCH-I545 using Tapatalk
The Following User Says Thank You to Mistertac For This Useful Post: [ View ]
19th May 2014, 09:10 PM   |  #7  
guyver2077's Avatar
Senior Member
Flag Miami, FL
Thanks Meter: 11
 
725 posts
Join Date:Joined: May 2006
More
ugh. im having the same issue. Installed NC5 today from a clean install on my MK7 phone that was running NC2.

It installed and booted up fine. I installed some apps and rebooted. Now stuck on the Samsung logo with blinking blue led light. Can't get into recovery.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Verizon Samsung Galaxy S 4 Q&A, Help & Troubleshooting by ThreadRank