FORUMS

Google Now Interfaces With Third-Party Messaging Apps

Google has announced that Ok Google voice commands can now be used to send … more

Make Your Lockscreen More Productive With Widgets

Are you running Android Lollipop? Do you miss the ability to add widgets to your lock … more

Moto X Style, Moto X Play and Moto G Forums Are Here!

The latest family members of the new generation of Motorola devices are … more

Galaxy Unpacked: What is Samsung Going to Unveil?

Amidst all the hype of the OnePlus 2 and the rain of Moto 2015 news, Samsung tried … more
Thread Deleted Subscribe to Thread Email Thread
Prev Previous Post   Next Post Next
So I have rooted my S4 Mini, as described here and installed JellyBean version of Carbon rom for S4 Mini LTE (i9195, my model).

I used this guide when rooting and I used this rom version.

Everything works as should, but my data network is behaveing strangely. It's not that it's not working, it does connect to via H+, 3G (which imediatley turns into DC which is something I haven't seen on stock rom). But it connects only sometimes and doesn't work at other times in places where it definitly should. And 4G never works (in places it worked on stock).

Disregard Wi-fi part, I had some issues with my router, there was never a problem with my phone (at least regarding the Wi-Fi)

My APN is fine, it wouldn't be able to connect otherwise (and I checked the settings).

Any ideas?

Ask for any additional information. =)
Last edited by Karlovsky120; 20th May 2014 at 01:08 AM.
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes