LG to Release Octa-Core “Nuclun” SoC in the LG G3 Screen

LG is set to follow the likes of Samsung and other manufacture its own … more

Lockdown Pro 2 Brings Material Design and Media Support

Back in March of this year, we took a look at a rather innovated security application … more

Mural Watchface Brings 500px to Android Wear

On a traditional watch, you can’t really do too much to change its appearance once … more

Android 5.0 Favorite Features, Release November 3rd? – XDA TV

Google Confirms Android 5.0 Lollipop for November 3rd! That and much more … more
Post Reply

Camera doesn't focus after updating to oficial rooted 4.4

OP TiRaNog

19th May 2014, 11:57 PM   |  #11  
showlyshah's Avatar
Senior Member
Flag kerala
Thanks Meter: 561
 
802 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by TiRaNog

In my case was just that. I flashed my locked TA backup and the camera worked again!!

Thanks!

Same here.. Had cam focus problem.. Exactly as said in opening post.. So i tried second last version, full wipe, and it worked, again after full wipe including internal storage, installed latest version of rom, and the prob is back again, then decided to check with ta restore( had taken a kk version of ta backup earlier) and after ta restore, tada, cam works again... So to be concluded, sony, as did earlier( remb the non working cam after unlock), messed up the cam again, and linked it with ta partion( u will get that focus value error aftet ta partion check( see in logcat for clearing urself) and the value is not passing properly, so cam hangs ( this is caused by a library,which supports cam, dont remb that name now,but u can get it in logcat, also may try a fix( i haven't tried it, becoz i just like to keep bootloader locked, to get the better cam), u need to copy the same binary from second last version of kitkat rom ,which had no such error, and replace.it with the one on current rom.

Sent from my C6903 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia Z1 Q&A, Help & Troubleshooting by ThreadRank