FORUMS

XDA Recap: This Week In Android (May 17 – 23)

Another week, another recap. The Sunday tradition marches on this week with a fresh … more

Huawei To Sell Honor Smartphones Via Indian Retail Outlets

World’s fourth largest smartphone maker Huawei plans to now sell its … more

Sunday Debate: Are Smaller Bezels Better or Worth It?

Bezels have been getting smaller and smaller as the years go by, and while devices … more

LG G4 First Impressions and Unboxing – XDA TV

The latest in LG’s signature line of “G phones” has been released. … more
Post Reply Subscribe to Thread Email Thread

[Q] Wind S III won't download anything!

19th May 2014, 11:15 PM |#1  
OP Junior Member
Thanks Meter: 0
 
More
Well guys, introducing myself, I'm SunSpree, and I dun goof'd

So this afternoon, I felt it'd be a great idea to goof around and root my S III because hey! What's the fun in vanilla if you can get more?

So I used Chain Fire's root + Odin and succesfully rooted my phone. No problem here (yet). I quickly installed Adblock plus (this isn't the problem), and Titanium Back Up and used them. So far, I haven't deleted anything, so that can be ruled out. So now my phone can't download anything. Yes, I can go ahead and download APKs' online and put them unto it, but aside from that I can't do any downloading (including updates) from any source. If I try to download with the playstore, it'll display the blue downloading bar for some 3 minutes without displaying what percentage of downloading is left, and right after it'd show an error that it couldn't be downloaded.
If I go on the playstore, it'll say that the app has downloaded and I need to install it, but the whole download bar thing would happen again. Then I tried going on pimp my rom (downloaded the apk online), but it can't download anything either. It just says 0/100 and 0%.

Someone please help! I'd highly prefer if I didn't have to restore my phone (I only have backups for my contact book, a few games, and that's it).

Thank you XDA community!
 
 
19th May 2014, 11:18 PM |#2  
Senior Member
Thanks Meter: 632
 
Donate to Me
More
Quote:
Originally Posted by SunSpree

Well guys, introducing myself, I'm SunSpree, and I dun goof'd

So this afternoon, I felt it'd be a great idea to goof around and root my S III because hey! What's the fun in vanilla if you can get more?

So I used Chain Fire's root + Odin and succesfully rooted my phone. No problem here (yet). I quickly installed Adblock plus (this isn't the problem), and Titanium Back Up and used them. So far, I haven't deleted anything, so that can be ruled out. So now my phone can't download anything. Yes, I can go ahead and download APKs' online and put them unto it, but aside from that I can't do any downloading (including updates) from any source. If I try to download with the playstore, it'll display the blue downloading bar for some 3 minutes without displaying what percentage of downloading is left, and right after it'd show an error that it couldn't be downloaded.
If I go on the playstore, it'll say that the app has downloaded and I need to install it, but the whole download bar thing would happen again. Then I tried going on pimp my rom (downloaded the apk online), but it can't download anything either. It just says 0/100 and 0%.

Someone please help! I'd highly prefer if I didn't have to restore my phone (I only have backups for my contact book, a few games, and that's it).

Thank you XDA community!


Pretty sure Adblock Plus IS the problem. This kind of thing is typically caused by a modified hosts file. Rename or delete the one you find in /system/etc and reboot and see if that doesn't help.
The Following User Says Thank You to es0tericcha0s For This Useful Post: [ View ]
19th May 2014, 11:22 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by es0tericcha0s

Pretty sure Adblock Plus IS the problem. This kind of thing is typically caused by a modified hosts file. Rename or delete the one you find in /system/etc and reboot and see if that doesn't help.

Well now playstore is working, so there's that For pimp-my-apps, nothing will actually download. Do I need to unlock my boot?
Last edited by SunSpree; 19th May 2014 at 11:29 PM. Reason: new problem
19th May 2014, 11:30 PM |#4  
Senior Member
Thanks Meter: 632
 
Donate to Me
More
Quote:
Originally Posted by SunSpree

Well now playstore is working, so there's that For pimp-my-apps, nothing will actually download. Do I need to unlock my boot?

Not familiar with that one, sorry. But unlocking your bootloader won't have any difference in whether or not things will download, I do know that for sure.
20th May 2014, 12:03 AM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by es0tericcha0s

Not familiar with that one, sorry. But unlocking your bootloader won't have any difference in whether or not things will download, I do know that for sure.

Oh, okay. Thank you for your help today!
20th May 2014, 12:32 AM |#6  
Senior Member
Thanks Meter: 632
 
Donate to Me
More
Happy to be of service.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes