Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] GT-S5360 not getting start if SIM in inserted.

OP ubydhashmi

8th May 2014, 01:06 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: May 2014
Dear Sir,
I had installed my stock rom without odin as instructed in this tutorial http://forum.xda-developers.com/show....php?t=2007378
but now whenever I insert my sim card in my mob it don't get start, but if I remove the SIM it starts... I've also changed to the hyp. 9 rom but it doesn't affect, also reset it many times but all in vein....
plz help me to get my phone repaired.....
8th May 2014, 03:41 PM   |  #2  
marcussmith2626's Avatar
Recognized Contributor
Flag London
Thanks Meter: 2,636
 
4,900 posts
Join Date:Joined: Jul 2012
if the rom doesnt start with the sim in this is normally due to a baseband issue

I would flash stock rom via odin or flash a different stock firmware baseband
20th May 2014, 04:47 AM   |  #3  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Aug 2013
More
Dude... Get rge stock rom from Samsung website. N den split it using splitfus... N make it odin compatible with cygwin terminal... N flash it on ur fone using odin1.83 with download mode... This shud work...

Sent from GT-S5360 WMD
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes