FORUMS

[Q] Flashplayer and browser not working

264 posts
Thanks Meter: 62
 
By Morrpheus, Senior Member on 18th May 2014, 08:25 AM
Post Reply Subscribe to Thread Email Thread
Hi,

I have stock ROM and downloaded/installed the hacked flashplayer for 4.4.2 KK (as mentioned in other threads). I am using Dolphin browser with the correct setting, only flashplayer is not working.
When I open a flashsite, the browser crashes (close without message).

I reinstalled the flashplayer, dolphin browser, cleared cache and dalvik cache, but nothing helps. Anyone a clue how to fix this?

Thanks!
 
 
19th May 2014, 06:49 AM |#2  
sherif-bakhoum's Avatar
Senior Member
Thanks Meter: 59
 
More
Try Uc browser from play store it's free and work good with flash player

Sent from my SM-N9005 using Tapatalk
19th May 2014, 10:13 AM |#3  
Senior Member
Flag Malaysia
Thanks Meter: 39
 
More
Quote:
Originally Posted by Morrpheus

Hi,

I have stock ROM and downloaded/installed the hacked flashplayer for 4.4.2 KK (as mentioned in other threads). I am using Dolphin browser with the correct setting, only flashplayer is not working.
When I open a flashsite, the browser crashes (close without message).

I reinstalled the flashplayer, dolphin browser, cleared cache and dalvik cache, but nothing helps. Anyone a clue how to fix this?

Thanks!

Im using FlashFox it works great!
20th May 2014, 09:34 AM |#4  
Senior Member
Thanks Meter: 14
 
More
speedtest.net flast issue
I’m using Adobe Flash player the last version (11.1.115.81) and use it all time firefox and first few time it was working great. But on day it crashed when trying speedtest.net, the browser was not responding. Afterwards it don’t work only for speedtest.net flash, other works nice like youtube etc. Any idea how to fix this?
Last edited by soumen.sam; 20th May 2014 at 09:47 AM.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes