Post Reply

[Req] Miui for kitkat users

OP exynoss

20th May 2014, 03:35 AM   |  #1  
exynoss's Avatar
OP Senior Member
Flag delhi
Thanks Meter: 1,181
 
4,484 posts
Join Date:Joined: Feb 2012
More
As u know the users who upgraded to latest kitkat with latest bootloader are unable to downgrade to jelly bean and Miui rom based on jelly bean. So we are unable to use it.
Anyone knows when Miui will be based on kitkat ?

Sent from my GT-I9505 using Tapatalk
20th May 2014, 10:17 AM   |  #2  
RubbaBand's Avatar
Senior Member
Flag Benghazi
Thanks Meter: 220
 
404 posts
Join Date:Joined: Mar 2014
Donate to Me
More
If you want to downgrade i9500 try this : http://forum.xda-developers.com/show....php?t=2755833

[Guide] [HowTo] Downgrade 4.4.2 to 4.2.2 [i9500]

If you want to downgrade i9505 : http://forum.xda-developers.com/show....php?t=2750048

[Guide] [HowTo] Downgrade 4.4.2 to 4.3
The Following User Says Thank You to RubbaBand For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy S 4 Q&A, Help & Troubleshooting by ThreadRank