Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

USB PC Connection Problem

OP serge327

20th May 2014, 04:01 AM   |  #1  
OP Senior Member
Thanks Meter: 51
 
188 posts
Join Date:Joined: Jan 2011
Hi, I have a problem that my LG G pro F240s unable to connect to pc, but can charge. I tried fews pc, the problem didn't solve... it is the problem of Mini Usb damaged?
20th May 2014, 04:30 AM   |  #2  
dante_67's Avatar
Senior Member
Thanks Meter: 57
 
269 posts
Join Date:Joined: Jan 2011
More
Please answer, suffering from the same problem for quite some time

Sent from my LG-E980 using Tapatalk
20th May 2014, 09:53 AM   |  #3  
OP Senior Member
Thanks Meter: 51
 
188 posts
Join Date:Joined: Jan 2011
you also face the same problem??
20th May 2014, 09:53 AM   |  #4  
OP Senior Member
Thanks Meter: 51
 
188 posts
Join Date:Joined: Jan 2011
Quote:
Originally Posted by dante_67

Please answer, suffering from the same problem for quite some time

Sent from my LG-E980 using Tapatalk

You facing the problem too?
20th May 2014, 10:02 AM   |  #5  
dante_67's Avatar
Senior Member
Thanks Meter: 57
 
269 posts
Join Date:Joined: Jan 2011
More
Yes, I have AT&T e980 , it is charging, but once I connect to pc the Windows says that the device has malfunctioned, now don't know its a hardware issue or the software thing

Sent from my LG-E980 using Tapatalk
20th May 2014, 10:30 AM   |  #6  
OP Senior Member
Thanks Meter: 51
 
188 posts
Join Date:Joined: Jan 2011
Quote:
Originally Posted by dante_67

Yes, I have AT&T e980 , it is charging, but once I connect to pc the Windows says that the device has malfunctioned, now don't know its a hardware issue or the software thing

Sent from my LG-E980 using Tapatalk

I think its the hardware issues.. because i unable to connect with the download mode as well.. now my phone bricked. cannot reflash again....
20th May 2014, 11:21 AM   |  #7  
dante_67's Avatar
Senior Member
Thanks Meter: 57
 
269 posts
Join Date:Joined: Jan 2011
More
I had the similar issue, I copied the stuff into external sd and flashed Rom from there, but for that you must have an intact recovery

Sent from my LG-E980 using Tapatalk

---------- Post added at 11:21 AM ---------- Previous post was at 11:19 AM ----------

But similar kind of problem in two different phones spell something other than the hardware, did you try to install any charge monitoring aap

Sent from my LG-E980 using Tapatalk
20th May 2014, 11:34 AM   |  #8  
OP Senior Member
Thanks Meter: 51
 
188 posts
Join Date:Joined: Jan 2011
Quote:
Originally Posted by dante_67

I had the similar issue, I copied the stuff into external sd and flashed Rom from there, but for that you must have an intact recovery

Sent from my LG-E980 using Tapatalk

---------- Post added at 11:21 AM ---------- Previous post was at 11:19 AM ----------

But similar kind of problem in two different phones spell something other than the hardware, did you try to install any charge monitoring aap

Sent from my LG-E980 using Tapatalk

Nope.. i didnt intalled any monitoring apps... now waiting someone to fix this. But for your opinion, it is a hardware problem?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes