Huawei To Sell Honor Smartphones Via Indian Retail Outlets

World’s fourth largest smartphone maker Huawei plans to now sell its … more

Sunday Debate: Are Smaller Bezels Better or Worth It?

Bezels have been getting smaller and smaller as the years go by, and while devices … more

LG G4 First Impressions and Unboxing – XDA TV

The latest in LG’s signature line of “G phones” has been released. … more

Galaxy S6 Weekly Shooting Challenge

Over in our forums this weekend, XDA Forum member DevonSloan has started a thread for talented … more
Post Reply Subscribe to Thread Email Thread

Bricked NST Glowlight. Impossible to boot from SDcard (for Noogie)

18th May 2014, 06:26 PM |#1  
OP Junior Member
Thanks Meter: 2
Hey all!

I've been admiring e-ink even before it came out. This is why I finally purchased an old NST with Glowlight for damn cheap.
Now, I rooted it using:
  • noogie.img to mount the internal memory on the pc
  • a rooted uRamDisk image with USB adb
  • The device still wasn't rooted, so I downloaded an exploit. Which worked fine.

It has firmware version 1.2.1.

Now, eagerly, I've removed a very few system apps which seemed useless to me.
Yep, I've been stupid.

The Nook is now stuck in a boot loop. I see the "Nook" screen with the five "loading dots".

When I long-press the power button, it just reboots.
When I do "reboot -p" through ADB, it reboots.
When I remove the battery and put it back, it reboots.

It doesn't even turn off!

I wanted to:
  • mount the internal memory with noogie
  • mount my recovery img on the laptop
  • copy all system apps from the image to the nook

Or just reflash it with the recovery.

Yet, the system gets into this reboot loop, which would mean it doesn't even have the time to mount the SDcard, does it?

As attachment, the logcat. Full of errors.

If someone could help a dumb person, that would be nice :P

Thank you

Ps: It's my first post! This forum helped me a lot!
Attached Files
File Type: txt log.txt - [Click for QR Code] (148.6 KB, 6 views)
19th May 2014, 10:50 AM |#2  
Renate NST's Avatar
Recognized Contributor / Recognized Developer
Thanks Meter: 860
Something is screwed up with Relaunch.
Delete it and install something else.
19th May 2014, 11:21 AM |#3  
Senior Member
Thanks Meter: 62
There are many ways to unbrick touch, search the four subforums.

Then root with glownooter or similar
Update to firmware 1.2.1
Install kernel #166 by guevor

You might want to install nook touch hard buttoNs modmanager to reassign them

To back up:
Install CWM (bumped the thread yesterday), backup (has 2 internal & bigger external to sd), copy system backups to PC

I also use Titanium (see my thread: listing of my apps, version no.) To Backup my system data & apps, backup to PC

Super Manager also backups, but only apps apks.
19th May 2014, 12:02 PM |#4  
OP Junior Member
Thanks Meter: 2
Thank you !

I've already uninstalled Relaunch through adb. Problem remains.
I'm going to follow your instructions
The Following User Says Thank You to marsbaster For This Useful Post: [ View ]
19th May 2014, 01:52 PM |#5  
Senior Member
Thanks Meter: 62

zeam launcher, screenshot:

good luck
20th May 2014, 03:04 PM |#6  
OP Junior Member
Thanks Meter: 2

Actually, the key combination for factory reset worked. I tried it before, though.

Thank you for your help
The Following User Says Thank You to marsbaster For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Top Threads in Nook Touch General by ThreadRank