FORUMS
Post Reply Subscribe to Thread Email Thread

[Q] Virginity keyboard font and digital clock

18th May 2014, 12:58 PM |#1  
OP Junior Member
Thanks Meter: 0
 
More
I've just rooted my phone and installed the Virginity rom and here are my two questions :

1. When I change system font, it applies to everything except for keyboard - is it normal? Is there any way to make font change affect the keyboard ?

2. I like s3mini digital clock more than s4 one, so before flashing I did a backup of the stock rom, got DigitalClock.apk from it but I cant to get it working on virginity.
First I've deleted s4 digital clocks from system/aps folder so there would be no conflicts, and then placed the s3 DigitalClock.apk there, but it wont show up in the widgets menu even after the reboot.
When I tried to install it normally, instead of hard-copying it there, the message says that installation was successful but its still not on the widgets list, it doesnt even appear in system/aps. How can I get it to work?
 
 
18th May 2014, 04:48 PM |#2  
Member
Flag Mangalore
Thanks Meter: 1
 
More
Thumbs up
Quote:
Originally Posted by krzym1

I've just rooted my phone and installed the Virginity rom and here are my two questions :

1. When I change system font, it applies to everything except for keyboard - is it normal? Is there any way to make font change affect the keyboard ?

2. I like s3mini digital clock more than s4 one, so before flashing I did a backup of the stock rom, got DigitalClock.apk from it but I cant to get it working on virginity.
First I've deleted s4 digital clocks from system/aps folder so there would be no conflicts, and then placed the s3 DigitalClock.apk there, but it wont show up in the widgets menu even after the reboot.
When I tried to install it normally, instead of hard-copying it there, the message says that installation was successful but its still not on the widgets list, it doesnt even appear in system/aps. How can I get it to work?

I guess you didnt change the system permissions just change the permissions rw-r-r then reboot


If I have helped you... dont just say thanks...HIT the thanks button..!!
18th May 2014, 08:50 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Permissions were rw-rw-r by default so that sadly didnt help
20th May 2014, 03:37 PM |#4  
NixyYumi's Avatar
Senior Member
Thanks Meter: 28
 
More
Question HELP
did u find to fix already?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes