Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,808,174 Members 36,062 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Stuck at Samsung Logo... Repartition phone?

Tip us?
 
AffectiveEffect
Old
#1  
AffectiveEffect's Avatar
Member - OP
Thanks Meter 1
Posts: 40
Join Date: Apr 2014
Question [Q] Stuck at Samsung Logo... Repartition phone?

So, to make a long story, short, for the past couple of days my phone has been soft-bricked... It first happened when I attempted to flash dmodv6 in CWM. Everything looked good throughout the installation, however, when I rebooted my device, I got stuck in a boot loop where It would say "Samsung Galaxy S III GT-I8190" for a few seconds, the screen would go black, then say the same thing again... over and over and over...

After a lot of trial and error because of NOT making a nandroid backup via CWM (stupid, I know - I had made one via Titanium Backup and thought that might be good enough), I finally was able to boot. Thanks to xXPR0T0TYPEXx, I was able to flash another rom by puting my external sd card into another phone, loading another rom onto it, and putting it back in my phone. I now had Cyanogenmod10 and was able to boot back up.

I attempted to restore the Titanium Backup I had made with this new rom (stupid again, I know) and it made almost every service on the phone stop working... I desperately wanted just to get back to square one - to install stock firmware and go from there. I followed tys0n's guide on flashing stock recovery then attempted to install stock firmware... All seemingly went well - I booted up, got past the initial "Samsung Galaxy S III GT-I8190" logo and finally got hung up at the "Samsung" logo. I left it one while I went to sleep, just to see if it would eventually work... I woke up and it was still the same. I tried flashing different version of the same stock firmware but it all ended in getting hung up at the "Samsung" logo.

A major problem is that I absolutely CANNOT flash a custom recovery via Odin - it just will NOT work. Everything looks good on Odin's end - I PASS, get the (succeed 1 / failed 0) thing but am sent to stock recovery every time I do the 3 button combination. I've tried many version of CWM and TWRP.... NOTHING. I've even unticked the "Auto-Reboot" button in Odin and pulled the usb cable and battery upon completion but, but nothing ever works. The only way I was ever able to get CWM on my phone in the first place was by an in-phone app... Rom Manager, maybe? I can't remember. But, as it is, that method is out of the question.

I've learned a lot about what I did wrong so that's the only good part of all of this. Now, all that's left is to fix the thing so I can go about it right. I'm completely out of ideas, have spent almost a full 24 hours searching solutions to this problem and I am at wits end...

I just want to get back to stock firmware... Any ideas, guys? Should I go about re-partitioning my device at this time?

I have the PIT file... but I'm not sure as to which firmware to choose. I imagine a firmware that is 4.1.1 like my phone was... but I'm not sure about the region. I live in the US and there is no US or North American region firmware version.Can anyone shed some light on which one I should choose?

My SSN underneath my battery say "GTI8190GSMH".

I'm sorry this is so long, I just wanted to explain what happened as best as I could. So, should I go about re-partitioning my device at this point? If so, what firmware would you recommend for my model? Are different region versions okay for a this method?

Or is there another way?

Thanks, guys.
 
AffectiveEffect
Old
(Last edited by AffectiveEffect; 18th May 2014 at 06:08 AM.)
#2  
AffectiveEffect's Avatar
Member - OP
Thanks Meter 1
Posts: 40
Join Date: Apr 2014
Some additional details (if it will help): I can, indeed, boot into both recovery and download mode. I just can't seem to flash a stock rom that will boot past the "Samsung" logo.

I've even attempted to flash the param file after the rom flash but it didn't help.
 
xXPR0T0TYPEXx
Old
#3  
xXPR0T0TYPEXx's Avatar
Senior Member
Thanks Meter 183
Posts: 521
Join Date: Aug 2013
Quote:
Originally Posted by AffectiveEffect View Post
Some additional details (if it will help): I can, indeed, boot into both recovery and download mode. I just can't seem to flash a stock rom that will boot past the "Samsung" logo.

I've even attempted to flash the param file after the rom flash but it didn't help.
Do you have the stock recovery now instead CWM? If yes do (if you didn't try it) a factory/data reset and wipe cache but it will delete your pics, music etc on your internal storage too.
 
AffectiveEffect
Old
#4  
AffectiveEffect's Avatar
Member - OP
Thanks Meter 1
Posts: 40
Join Date: Apr 2014
Quote:
Originally Posted by xXPR0T0TYPEXx View Post
Do you have the stock recovery now instead CWM? If yes do (if you didn't try it) a factory/data reset and wipe cache but it will delete your pics, music etc on your internal storage too.
Yeah, I have stock recovery now and I have tried that many, many times... Even if I install something like CyanogenMod, it still gets hung up on the CyanogenMod boot screen... And if I boot a stock firmware, it gets hung up at the same place at the "Samsung" logo...

I have an idea that one of the only options left is a PIT re-partitioning... If so, how would I properly go about that? Load the PIT file and the stock firmware in odin? Or only the PIT as PDA? I've heard a couple of different things and am unsure.
 
xXPR0T0TYPEXx
Old
#5  
xXPR0T0TYPEXx's Avatar
Senior Member
Thanks Meter 183
Posts: 521
Join Date: Aug 2013
Quote:
Originally Posted by AffectiveEffect View Post
Yeah, I have stock recovery now and I have tried that many, many times... Even if I install something like CyanogenMod, it still gets hung up on the CyanogenMod boot screen... And if I boot a stock firmware, it gets hung up at the same place at the "Samsung" logo...

I have an idea that one of the only options left is a PIT re-partitioning... If so, how would I properly go about that? Load the PIT file and the stock firmware in odin? Or only the PIT as PDA? I've heard a couple of different things and am unsure.
I don't know about PIT files but some people got this message : "CUSTOM PIT BINARY" in recovery mode after flashed a PIT file (maybe they used a other PIT file that wasn't compatible). So make sure you use a PIT file that is GT-i8190 compatible.
 
AffectiveEffect
Old
#6  
AffectiveEffect's Avatar
Member - OP
Thanks Meter 1
Posts: 40
Join Date: Apr 2014
I tried flashing the PIT file for the hell of it because I am completely out of ideas.... It failed repeatedly in Odin.

I have no clue on how to fix this... I've tried countless roms and they all get stuck on their respective boot screens. The only one that gave me a glimmer of hope was Cyanogenmod10.2.... It went as far as saying "Android is upgrading" and showed "starting apps" but it got hung up there.

I don't know what to do, guys. Someone help!!!
 
xXPR0T0TYPEXx
Old
#7  
xXPR0T0TYPEXx's Avatar
Senior Member
Thanks Meter 183
Posts: 521
Join Date: Aug 2013
Quote:
Originally Posted by AffectiveEffect View Post
I tried flashing the PIT file for the hell of it because I am completely out of ideas.... It failed repeatedly in Odin.

I have no clue on how to fix this... I've tried countless roms and they all get stuck on their respective boot screens. The only one that gave me a glimmer of hope was Cyanogenmod10.2.... It went as far as saying "Android is upgrading" and showed "starting apps" but it got hung up there.

I don't know what to do, guys. Someone help!!!
Use a custom ROM to see if it will fix the problem .Try to flash CyanogenMod 10.2 by NovaFusion via odin or if you flash CyanogenMod 11 then you will automatically get the TWRP recovery. NovaFusion Team Homepage : novafusion.pl. I know you want the stock ROM but try other ROMs to get a booting phone again
 
AffectiveEffect
Old
#8  
AffectiveEffect's Avatar
Member - OP
Thanks Meter 1
Posts: 40
Join Date: Apr 2014
Quote:
Originally Posted by xXPR0T0TYPEXx View Post
Use a custom ROM to see if it will fix the problem .Try to flash CyanogenMod 10.2 by NovaFusion via odin or if you flash CyanogenMod 11 then you will automatically get the TWRP recovery. NovaFusion Team Homepage : novafusion.pl. I know you want the stock ROM but try other ROMs to get a booting phone again
I have... I've tried numerous stock roms and numerous custom roms... all versions of Cyanogenmod, Chameleon, Carbon, Slim mod, etc... They all get stuck at their respective logos.

I even tried the Cyanogenmod with TWRP but, as I explained earlier, I absolutely CAN NOT flash a custom recovery unless I use what ever app I used.... It doesn't work with Odin or with a rom. I don't know why.

I wish someone had more info on repartitioning my phone and if it would help.
 
NixyYumi
Old
#9  
NixyYumi's Avatar
Senior Member
Thanks Meter 25
Posts: 145
Join Date: Jun 2013
Service NEED HELP?

Quote:
Originally Posted by AffectiveEffect View Post
So, to make a long story, short, for the past couple of days my phone has been soft-bricked... It first happened when I attempted to flash dmodv6 in CWM. Everything looked good throughout the installation, however, when I rebooted my device, I got stuck in a boot loop where It would say "Samsung Galaxy S III GT-I8190" for a few seconds, the screen would go black, then say the same thing again... over and over and over...

After a lot of trial and error because of NOT making a nandroid backup via CWM (stupid, I know - I had made one via Titanium Backup and thought that might be good enough), I finally was able to boot. Thanks to xXPR0T0TYPEXx, I was able to flash another rom by puting my external sd card into another phone, loading another rom onto it, and putting it back in my phone. I now had Cyanogenmod10 and was able to boot back up.

I attempted to restore the Titanium Backup I had made with this new rom (stupid again, I know) and it made almost every service on the phone stop working... I desperately wanted just to get back to square one - to install stock firmware and go from there. I followed tys0n's guide on flashing stock recovery then attempted to install stock firmware... All seemingly went well - I booted up, got past the initial "Samsung Galaxy S III GT-I8190" logo and finally got hung up at the "Samsung" logo. I left it one while I went to sleep, just to see if it would eventually work... I woke up and it was still the same. I tried flashing different version of the same stock firmware but it all ended in getting hung up at the "Samsung" logo.

A major problem is that I absolutely CANNOT flash a custom recovery via Odin - it just will NOT work. Everything looks good on Odin's end - I PASS, get the (succeed 1 / failed 0) thing but am sent to stock recovery every time I do the 3 button combination. I've tried many version of CWM and TWRP.... NOTHING. I've even unticked the "Auto-Reboot" button in Odin and pulled the usb cable and battery upon completion but, but nothing ever works. The only way I was ever able to get CWM on my phone in the first place was by an in-phone app... Rom Manager, maybe? I can't remember. But, as it is, that method is out of the question.

I've learned a lot about what I did wrong so that's the only good part of all of this. Now, all that's left is to fix the thing so I can go about it right. I'm completely out of ideas, have spent almost a full 24 hours searching solutions to this problem and I am at wits end...

I just want to get back to stock firmware... Any ideas, guys? Should I go about re-partitioning my device at this time?

I have the PIT file... but I'm not sure as to which firmware to choose. I imagine a firmware that is 4.1.1 like my phone was... but I'm not sure about the region. I live in the US and there is no US or North American region firmware version.Can anyone shed some light on which one I should choose?

My SSN underneath my battery say "GTI8190GSMH".

I'm sorry this is so long, I just wanted to explain what happened as best as I could. So, should I go about re-partitioning my device at this point? If so, what firmware would you recommend for my model? Are different region versions okay for a this method?

Or is there another way?

Thanks, guys.

i got same problem with you before im wayback dmod v6 before and stuck at samsung logo i just try hard reset
1. open your phone
2. remove battery and put the battery try and try til u get in recovery mode (CWM) maybe just tried almost 20x restarting in logo til u in CWM
3. re-Flash your dmod v6 this way for dirty rom like what i said (softbricks)
4. just flash another new rom whatever u like or dmod v6.
5. I HOPE IT HELPS DONT FORGET TO THANKS <3

Tags
boot loop, bricked, s3 mini
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes