Settings Reset every Boot Up

67 posts
Thanks Meter: 8
By migueldias94, Member on 20th May 2014, 04:43 PM
Post Reply Subscribe to Thread Email Thread
I'm still on Color OS 1.2 and it's driving me crazy, i'm just waiting for a stable ROM to jump ship as fast as i can. It's the buggiest stock ROM i've ever used, the stock gallery app crashes, almost everytime. VSCO in-camera camera crashes. I had one random reboot, but this is not the worst.

The settings. I love SwiftKey so i naturally installed it, and everything goes okay until i try to use it. It works, it works perfectly, but everytime an app requests keyboard usage, the SwiftKey keyboard launches but a notification always appears, it reads "Choose Input Method" so i tap it, and choose SwiftKey and the pop-up goes away but the notification is still there. I tap it again and the same window pops, and again and again.

I go to the Input Settings to try and choose SwiftKey once and for all, but ColorOS doesn't let me uncheck Oppo Swype, i tap it but the checkmark doesn't go away. So basically i have both SwiftKey and Oppo's Swype active. That's okay, i can live with the constant notification and Oppo's Swype active as long as the keyboard launching is SwiftKey.

But, if i reboot the phone, and try to use an app, a wild Oppo Swype appears. I go to the settings and SwiftKey is unchecked. So basically everytime i reboot the phone i have to check SwiftKey in order to use it. I'd love to delete Oppo's Stock keyboard, but i don't know how.

Another thing that is annoying me a little too much is Facebook. Everytime i reboot my phone, i have to add my Facebook account in the Accounts Settings. What's strange is that, even without my FB account activated in the settings, if i open the FB Messenger or the FB app they both login automatically but if i open another app that communicates with a FB account (Chronus for example), i have to add my FB login manually because the app says that i do not have any FB account linked to my phone, and what's strange is that i thought this could maybe be due to my FB app being stored in phone storage, so i moved it to system storage and as soon as i tapped the "Move to system" button, my Find 7a rebooted.

And i won't install 2.0 Beta since it must be even worse atm. I'm craving for a stable ROM.

edit: I can't even change the order of my home screens.
Last edited by migueldias94; 21st May 2014 at 02:06 AM.
20th May 2014, 06:02 PM |#2  
Junior Member
Thanks Meter: 1
Don't be scared by the "beta", in my opinion 2.0 is a lot more stable than 1.2. And a lot of the bloatware is gone.

Sent from my One using Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes