FORUMS

[Q] lost wifi after flash, please help

3 posts
Thanks Meter: 0
 
By Punchdrunk2013, Junior Member on 19th May 2014, 05:40 PM
Post Reply Subscribe to Thread Email Thread
Hi, I've had my Note II LTE for about 16 months. I found it very unstable on the stock 4.1 android it came with and eventually figured out how to flash it and went with the Slim Bean mod I found here, which has been pretty good. However with the latest build of Slim Bean 4.4.2 build 5, the volume was far too low in calls, so I decided to try the stock 4.4.2 rom [ROM] Official Stock Samsung KitKat 4.4.2 rooted & deknoxed

However although it flashed fine, my wifi now won't turn on on the phone, everything else seems to work, but the loss of wifi is a catastrophe.
Furthermore it seems to have unrooted the phone so I can't use RomManager anymore to flash any other rom.

At the moment I'm stuck, I can't seem to flash any Rom as RomManager won't work, I cant boot into recovery (no option) and the Rooting method I orginally used no longer seems to work with this 4.4.2 official Samsung stock build.

Can anyone help me? Either to fix the wifi, or to get a working rom flashed?

Thank you
 
 
19th May 2014, 11:50 PM |#2  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Punchdrunk2013

Hi, I've had my Note II LTE for about 16 months. I found it very unstable on the stock 4.1 android it came with and eventually figured out how to flash it and went with the Slim Bean mod I found here, which has been pretty good. However with the latest build of Slim Bean 4.4.2 build 5, the volume was far too low in calls, so I decided to try the stock 4.4.2 rom [ROM] Official Stock Samsung KitKat 4.4.2 rooted & deknoxed

However although it flashed fine, my wifi now won't turn on on the phone, everything else seems to work, but the loss of wifi is a catastrophe.
Furthermore it seems to have unrooted the phone so I can't use RomManager anymore to flash any other rom.

At the moment I'm stuck, I can't seem to flash any Rom as RomManager won't work, I cant boot into recovery (no option) and the Rooting method I orginally used no longer seems to work with this 4.4.2 official Samsung stock build.

Can anyone help me? Either to fix the wifi, or to get a working rom flashed?

Thank you

Never mind, fixed it.
20th May 2014, 03:01 AM |#3  
Senior Member
Thanks Meter: 35
 
More
Quote:
Originally Posted by Punchdrunk2013

Never mind, fixed it.

Mind telling that how u fixed it??
20th May 2014, 05:26 PM |#4  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by ronald_loulan

Mind telling that how u fixed it??


well by fixed it, I mean I managed to flash a different working rom to it, not that I managed to get the wifi working with the rom I mentioned above.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes