Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,730,444 Members 45,337 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Cant Play Videos in Facebook app t520

Tip us?
 
ChilliBo
Old
#1  
ChilliBo's Avatar
Senior Member - OP
Thanks Meter 300
Posts: 1,516
Join Date: Aug 2010
Location: Cologne

 
DONATE TO ME
Default [Q] Cant Play Videos in Facebook app t520

Hello
I just got my tab and I'm very happy with it
Well I installed Facebook from play store and it worked without any problem. Except I can't play any video inside the app. It says there is an unknown issue. Doesn't matter which Video i click.

It's the pro tab sm-t520 10.1
Phone: Galaxy S5 SM-G900F
Rom: Any Costum Rom (Flashaholic)
Kernel: Any Costum Kernel (Flashaholic)


Tablet: Galaxy Tab Pro SM-T520 10.1"
Rom: GigaWatts Pro 2.0
Kernel: Stock
 
RiverCity.45
Old
#2  
Senior Member
Thanks Meter 45
Posts: 157
Join Date: Dec 2010
Location: San Antonio, TX
Install Flash, maybe?

Sent telepathically to my Galaxy S4
Sent telepathically
 
ChilliBo
Old
#3  
ChilliBo's Avatar
Senior Member - OP
Thanks Meter 300
Posts: 1,516
Join Date: Aug 2010
Location: Cologne

 
DONATE TO ME
I got flash Installed. If I reinstall Facebook it works. But after reboot it doesn't work anymore.

Gesendet von meinem SM-G900F mit Tapatalk
Phone: Galaxy S5 SM-G900F
Rom: Any Costum Rom (Flashaholic)
Kernel: Any Costum Kernel (Flashaholic)


Tablet: Galaxy Tab Pro SM-T520 10.1"
Rom: GigaWatts Pro 2.0
Kernel: Stock
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes