FORUMS

Which OEM Would You Like to Help?

Most manufacturers have moments of greatness and moments of decadence, and in the past few years … more

Root T-Mobile S6/Edge on 5.1.1 Without Tripping Knox

If you purchase phones from a carrier, you may be no stranger to the difficulties … more

IonVR Coming Soon, HTC M9 Dev Edition Gets Android 5.1 – XDA TV

The HTC M9 Developer Edition has received Android 5.1. That and … more

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more
Thread Deleted Subscribe to Thread Email Thread
Prev Previous Post   Next Post Next
Hello all,
This is my first time posting, but I rely on these forums for many questions, and it has always served me well. My issue is this... I am new to flashing custom roms, although not new to rooting. I follow every step of each instruction, even using the preferred (by developer) recover app. But after installation, when it does the first reboot, the phone reboots to the screen before the recovery menu, the reboots again and again. I don't know what I am doing wrong. I have tried different suggestions (delete cache/dalvik/user date more than once) among trying multiple rom's. Is this a normal issue? Is this fixable or just user (me) error? I can always get to download screen and re-flash the stock, and things work fine, but any custom rom seems to get stuck in recovery bootloop. Thanks in advance for the help.


T-Mobile US Note 3 ****900T
Most current KitKat.

The roms I am trying to use state they are for Kitkat build, for T-mobile Note 3 ***900T.
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes